<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<link rel="canonical" href="https://opensource.com/article/22/11/open-source-payphone-philtel" />
<link rel="shortlink" href="https://opensource.com/node/70327" />
<meta name="description" content="One of the founders of the PhilTel open source project shares why free-to-use payphones are critical to social infrastructure." />
<meta property="og:type" content="How open source is revitalizing the payphone" />
<meta property="og:url" content="https://opensource.com/article/22/11/open-source-payphone-philtel" />
<meta property="og:title" content="How open source is revitalizing the payphone" />
<meta property="og:description" content="One of the founders of the PhilTel open source project shares why free-to-use payphones are critical to social infrastructure." />
<meta property="og:image" content="https://opensource.com/sites/default/files/lead-images/england-telephone-booth-street.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="One of the founders of the PhilTel open source project shares why free-to-use payphones are critical to social infrastructure." />
<meta name="twitter:title" content="How open source is revitalizing the payphone" />
<meta name="twitter:creator" content="@" />
<meta name="twitter:image" content="https://opensource.com/sites/default/files/lead-images/england-telephone-booth-street.jpg" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="icon" href="/themes/osdc/assets/img/favicons/favicon.ico" type="image/vnd.microsoft.icon" />

    <title>How open source is revitalizing the payphone | Opensource.com</title>
    <link rel="stylesheet" media="all" href="/sites/default/files/css/css_G5pAaR4ZJDuk3M1Ws0PhOVFEzHL-MTALCtZ51bx1jRs.css" />
<link rel="stylesheet" media="all" href="https://opensource.com/sites/default/files/geshi/geshifilter-languages.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_kUcDg88y4LI4YGqbiH05mKoOMiA-EBZwEiW5XDlnSJ0.css" />
<link rel="stylesheet" media="all" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_IsrhMO6jbGDkZitSt1z1LW_KADKyUP4sObpfnB58uoE.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_IfgsKn1oKLc7rxT69RxMN04fgkm-4j4HClj178Czy7w.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css2?family=Red+Hat+Text:wght@400;500;700&amp;display=swap" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css2?family=Red+Hat+Mono:wght@400;500;700&amp;display=swap" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_1Jr3NcnIP5qitaruy5tBkRHX0mx91BgqpfFIwUfM0vU.css" />

    <script id="adobe_dtm" src="https://www.redhat.com/ma/dpal.js" type="text/javascript"></script>
    
    <script type="module" src="/themes/osdc/node_modules/@patternfly/pfe-modal/dist/pfe-modal.min.js"></script>
  </head>
  <body class="path-node page-node-type-article">
        <a href="#main-content" class="focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div class="layout-container">

  <header>
      <div class="region region-messages">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>

    
<div class="region-top-bar">
  <div class="region wrapper region-user-menu">
    <div class="hamburger__container">
        <div class="hamburger">
            <button id="mobnav-btn" aria-label="Toggle main menu" class="button--plain toggle-menu"></button>
            <div class="bar"></div>
        </div>
    </div>

    <a href="https://www.redhat.com/en?intcmp=701600000011l7VAAQ" target="_blank" class="flex-center support-logo">
        <img alt="Supported by Red Hat" src="/themes/osdc/assets/img/l_supported-by-redhat-white.svg" title="Supported by Red Hat" width="125" height="56" class="support-logo__image">
    </a>

    <button id="toggle-search" aria-label="Toggle Search" class="button--plain toggle-search">
        <i class="icon-search"></i>
    </button>
    <nav role="navigation" aria-labelledby="block-useraccountmenu-menu" id="block-useraccountmenu" class="block block-menu navigation menu--account">
            
  <h2 class="visually-hidden" id="block-useraccountmenu-menu">User account menu</h2>
  

        
    
                    <ul class="account">
    
                            <li class="log-in account__item">
        <a href="/user/login?destination=/article/22/11/open-source-payphone-philtel" class="account__link" data-drupal-link-system-path="user/login">Log in</a>
                </li>
                            <li class="sign-up account__item">
        <a href="/user/register" class="account__link" data-drupal-link-system-path="user/register">Sign Up</a>
                </li>
                            <li class="facebook account__item">
        <a href="https://www.facebook.com/opensourceway" title="facebook" class="account__link">Facebook</a>
                </li>
                            <li class="twitter account__item">
        <a href="http://twitter.com/opensourceway" title="twitter" class="account__link">Twitter</a>
                </li>
                            <li class="rss account__item">
        <a href="/feed" title="RSS" class="account__link" data-drupal-link-system-path="rss.xml">RSS</a>
                </li>
            </ul>
    


  </nav>

  </div>
</div>

      <div class="region region-header">
    <div id="block-osdc-branding" class="block block-system block-system-branding-block">
  
    
    <div class="branding">
          <a href="/" rel="home" aria-label="Opensource.com" class="branding__logo">
        <img src="/themes/osdc/logo.svg" alt="Home"/>
      </a>
        <a href="https://www.redhat.com/en?intcmp=701600000011l7VAAQ" target="_blank" class="branding__supported-by">
      <img src="/themes/osdc/assets/img/l_supported-by-redhat-white.svg" width="125" height="56" class="branding__supported-by__image" alt="Supported by Red Hat">
    </a>
  </div>
  <div class="branding__slogan"></div>
</div>

  </div>

  </header>

    <div class="region region-main-nav">
    <nav role="navigation" aria-labelledby="block-mainnavigation-menu" id="block-mainnavigation" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-mainnavigation-menu">Main navigation</h2>
  

        
    
                    <ul class="main" id="main-menu">
    
                            <li class="main__item is-expanded">
        <a href="/" class="main__link" data-drupal-link-system-path="&lt;front&gt;">Articles</a>
                        
                    <ul class="main__submenu">
    
                            <li class="main__item is-expanded">
        <a href="/tags/linux" class="main__link" data-drupal-link-system-path="taxonomy/term/6803">Linux</a>
                        
                    <ul class="main__submenu">
    
                            <li class="main__item">
        <a href="/tags/command-line" class="main__link" data-drupal-link-system-path="taxonomy/term/5276">Command line</a>
                </li>
            </ul>
    
                </li>
                            <li class="main__item">
        <a href="/tags/kubernetes" class="main__link" data-drupal-link-system-path="taxonomy/term/9749">Kubernetes</a>
                </li>
                            <li class="main__item is-expanded">
        <a href="/tags/programming" class="main__link" data-drupal-link-system-path="taxonomy/term/7866">Programming</a>
                        
                    <ul class="main__submenu">
    
                            <li class="main__item">
        <a href="/tags/go-programming-language" class="main__link" data-drupal-link-system-path="taxonomy/term/15746">Go</a>
                </li>
                            <li class="main__item">
        <a href="/tags/javascript" class="main__link" data-drupal-link-system-path="taxonomy/term/6609">JavaScript</a>
                </li>
                            <li class="main__item">
        <a href="/tags/python" class="main__link" data-drupal-link-system-path="taxonomy/term/7934">Python</a>
                </li>
            </ul>
    
                </li>
                            <li class="main__item">
        <a href="/tags/containers" class="main__link" data-drupal-link-system-path="taxonomy/term/9523">Containers</a>
                </li>
                            <li class="main__item">
        <a href="/tags/sysadmin" class="main__link" data-drupal-link-system-path="taxonomy/term/8596">Sysadmin</a>
                </li>
                            <li class="main__item">
        <a href="/tags/devops" class="main__link" data-drupal-link-system-path="taxonomy/term/9255">DevOps</a>
                </li>
                            <li class="main__item">
        <a href="/tags/gaming" class="main__link" data-drupal-link-system-path="taxonomy/term/6089">Gaming</a>
                </li>
                            <li class="main__item is-expanded">
        <a href="/tags/hardware" class="main__link" data-drupal-link-system-path="taxonomy/term/6284">Hardware</a>
                        
                    <ul class="main__submenu">
    
                            <li class="main__item">
        <a href="/tags/3d-printing" class="main__link" data-drupal-link-system-path="taxonomy/term/4635">3D printing</a>
                </li>
                            <li class="main__item">
        <a href="/tags/arduino" class="main__link" data-drupal-link-system-path="taxonomy/term/4740">Arduino</a>
                </li>
                            <li class="main__item">
        <a href="/tags/raspberry-pi" class="main__link" data-drupal-link-system-path="taxonomy/term/7974">Raspberry Pi</a>
                </li>
            </ul>
    
                </li>
                            <li class="main__item">
        <a href="/tags/government" class="main__link" data-drupal-link-system-path="taxonomy/term/6211">Government</a>
                </li>
                            <li class="main__item">
        <a href="/tags/law" class="main__link" data-drupal-link-system-path="taxonomy/term/6744">Law</a>
                </li>
                            <li class="main__item is-expanded">
        <a href="/tags/open-organization" class="main__link" data-drupal-link-system-path="taxonomy/term/14761">Open Organization</a>
                        
                    <ul class="main__submenu">
    
                            <li class="main__item">
        <a href="/open-organization/resources/open-org-definition" class="main__link" data-drupal-link-system-path="node/33506">What is an open organization?</a>
                </li>
                            <li class="main__item">
        <a href="/open-organization/resources/open-decision-framework" class="main__link" data-drupal-link-system-path="node/30866">What is an open decision?</a>
                </li>
            </ul>
    
                </li>
            </ul>
    
                </li>
                            <li class="main__item is-expanded">
        <a href="/resources" class="main__link" data-drupal-link-system-path="node/17752">Resources</a>
                        
                    <ul class="main__submenu">
    
                            <li class="main__item is-expanded">
        <a href="/resources/what-open-source" class="main__link" data-drupal-link-system-path="node/17753">What is open source?</a>
                        
                    <ul class="main__submenu">
    
                            <li class="main__item">
        <a href="/open-source-way" class="main__link" data-drupal-link-system-path="node/17730">The open source way</a>
                </li>
            </ul>
    
                </li>
                            <li class="main__item">
        <a href="/resources/projects-and-applications" class="main__link" data-drupal-link-system-path="node/17760">Projects and applications</a>
                </li>
                            <li class="main__item">
        <a href="/resources/organizations" class="main__link" data-drupal-link-system-path="node/17763">Organizations</a>
                </li>
                            <li class="main__item is-expanded">
        <a href="/resources/cloud" class="main__link" data-drupal-link-system-path="node/31366">Cloud technology</a>
                        
                    <ul class="main__submenu">
    
                            <li class="main__item">
        <a href="/resources/what-ansible" class="main__link" data-drupal-link-system-path="node/56241">Ansible</a>
                </li>
                            <li class="main__item">
        <a href="/resources/big-data" class="main__link" data-drupal-link-system-path="node/21471">Big data</a>
                </li>
                            <li class="main__item">
        <a href="/resources/data-science" class="main__link" data-drupal-link-system-path="node/55831">Data science</a>
                </li>
                            <li class="main__item">
        <a href="/resources/what-docker" class="main__link" data-drupal-link-system-path="node/18438">Docker</a>
                </li>
                            <li class="main__item">
        <a href="/resources/what-is-git" class="main__link" data-drupal-link-system-path="node/29816">Git</a>
                </li>
                            <li class="main__item">
        <a href="/resources/internet-of-things" class="main__link" data-drupal-link-system-path="node/25831">Internet of things</a>
                </li>
                            <li class="main__item">
        <a href="/resources/java" class="main__link" data-drupal-link-system-path="node/38936">Java</a>
                </li>
                            <li class="main__item">
        <a href="/resources/what-is-kubernetes" class="main__link" data-drupal-link-system-path="node/27941">Kubernetes</a>
                </li>
                            <li class="main__item">
        <a href="/resources/what-are-linux-containers" class="main__link" data-drupal-link-system-path="node/29741">Linux containers</a>
                </li>
                            <li class="main__item">
        <a href="/resources/what-are-microservices" class="main__link" data-drupal-link-system-path="node/23541">Microservices</a>
                </li>
                            <li class="main__item">
        <a href="/resources/what-is-openstack" class="main__link" data-drupal-link-system-path="node/17870">OpenStack</a>
                </li>
                            <li class="main__item is-expanded">
        <a href="/resources/python" class="main__link" data-drupal-link-system-path="node/37296">Python</a>
                        
                    <ul class="main__submenu">
    
                            <li class="main__item">
        <a href="/resources/python/gui-frameworks" class="main__link" data-drupal-link-system-path="node/28806">Python GUI frameworks</a>
                </li>
                            <li class="main__item">
        <a href="/resources/python/ides" class="main__link" data-drupal-link-system-path="node/24166">Python IDEs</a>
                </li>
                            <li class="main__item">
        <a href="/resources/python/template-libraries" class="main__link" data-drupal-link-system-path="node/44451">Python template libraries</a>
                </li>
                            <li class="main__item">
        <a href="/resources/python/web-scraper-crawler" class="main__link" data-drupal-link-system-path="node/39381">Python web scrapers</a>
                </li>
            </ul>
    
                </li>
                            <li class="main__item">
        <a href="/resources/what-is-software-defined-networking" class="main__link" data-drupal-link-system-path="node/19276">Software defined networking</a>
                </li>
                            <li class="main__item">
        <a href="/resources/virtualization" class="main__link" data-drupal-link-system-path="node/36551">Virtualization</a>
                </li>
            </ul>
    
                </li>
                            <li class="main__item is-expanded">
        <a href="/alternatives" class="main__link" data-drupal-link-system-path="node/30871">Open source alternatives</a>
                        
                    <ul class="main__submenu">
    
                            <li class="main__item">
        <a href="/alternatives/adobe-acrobat" class="main__link" data-drupal-link-system-path="node/29486">Alternatives to Acrobat</a>
                </li>
                            <li class="main__item">
        <a href="/alternatives/autocad" class="main__link" data-drupal-link-system-path="node/29001">Alternatives to AutoCAD</a>
                </li>
                            <li class="main__item">
        <a href="/alternatives/dreamweaver" class="main__link" data-drupal-link-system-path="node/27646">Alternatives to Dreamweaver</a>
                </li>
                            <li class="main__item">
        <a href="/alternatives/gmail" class="main__link" data-drupal-link-system-path="node/22941">Alternatives to Gmail</a>
                </li>
                            <li class="main__item">
        <a href="/alternatives/matlab" class="main__link" data-drupal-link-system-path="node/29276">Alternatives to MATLAB</a>
                </li>
                            <li class="main__item">
        <a href="/alternatives/minecraft" class="main__link" data-drupal-link-system-path="node/22786">Alternatives to Minecraft</a>
                </li>
                            <li class="main__item">
        <a href="/alternatives/google-photos" class="main__link" data-drupal-link-system-path="node/27211">Alternatives to Google Photos</a>
                </li>
                            <li class="main__item">
        <a href="/life/12/6/design-without-debt-five-tools-for-designers" class="main__link" data-drupal-link-system-path="node/16365">Alternatives to Photoshop</a>
                </li>
                            <li class="main__item">
        <a href="/alternatives/skype" class="main__link" data-drupal-link-system-path="node/45576">Alternatives to Skype</a>
                </li>
                            <li class="main__item">
        <a href="/alternatives/slack" class="main__link" data-drupal-link-system-path="node/23286">Alternatives to Slack</a>
                </li>
                            <li class="main__item">
        <a href="/alternatives/trello" class="main__link" data-drupal-link-system-path="node/22546">Alternatives to Trello</a>
                </li>
                            <li class="main__item">
        <a href="/alternatives" class="main__link" data-drupal-link-system-path="node/30871">More...</a>
                </li>
            </ul>
    
                </li>
                            <li class="main__item">
        <a href="/resources/linux" class="main__link" data-drupal-link-system-path="node/19796">Linux</a>
                </li>
            </ul>
    
                </li>
                            <li class="main__item is-expanded">
        <a href="/downloads" class="main__link" data-drupal-link-system-path="downloads">Downloads</a>
                        
                    <ul class="main__submenu">
    
                            <li class="main__item">
        <a href="/downloads/cheat-sheets" class="main__link" data-drupal-link-system-path="downloads/cheat-sheets">Cheat sheets</a>
                </li>
                            <li class="main__item">
        <a href="/downloads/devops-guides" class="main__link" data-drupal-link-system-path="downloads/devops-guides">DevOps guides</a>
                </li>
                            <li class="main__item">
        <a href="/downloads/programming-guides" class="main__link" data-drupal-link-system-path="downloads/programming-guides">Programming guides</a>
                </li>
                            <li class="main__item">
        <a href="/downloads/sysadmin-guides" class="main__link" data-drupal-link-system-path="downloads/sysadmin-guides">Sysadmin guides</a>
                </li>
                            <li class="main__item">
        <a href="/downloads/ebooks" class="main__link" data-drupal-link-system-path="downloads/ebooks">eBooks</a>
                </li>
                            <li class="main__item">
        <a href="/downloads/open-source-yearbook" class="main__link" data-drupal-link-system-path="downloads/open-source-yearbook">Open Source Yearbook</a>
                </li>
                            <li class="main__item">
        <a href="/open-organization/resources/book-series" class="main__link" data-drupal-link-system-path="node/37936">Open Organization series</a>
                </li>
            </ul>
    
                </li>
                            <li class="main__item is-expanded">
        <a href="/about" class="main__link" data-drupal-link-system-path="node/17734">Community</a>
                        
                    <ul class="main__submenu">
    
                            <li class="main__item is-expanded">
        <a href="/about" class="main__link" data-drupal-link-system-path="node/17734">About Opensource.com</a>
                        
                    <ul class="main__submenu">
    
                            <li class="main__item">
        <a href="/participate" class="main__link" data-drupal-link-system-path="node/17735">Welcome to the Opensource.com community</a>
                </li>
                            <li class="main__item">
        <a href="/team" class="main__link" data-drupal-link-system-path="node/17744">Meet the team</a>
                </li>
                            <li class="main__item">
        <a href="/user/register" class="main__link" data-drupal-link-system-path="user/register">Create an account</a>
                </li>
                            <li class="main__item">
        <a href="/code-of-conduct" class="main__link" data-drupal-link-system-path="node/17710">Rules for comments and discussions</a>
                </li>
                            <li class="main__item">
        <a href="/correspondent-program" class="main__link" data-drupal-link-system-path="node/17743">Correspondent Program</a>
                </li>
                            <li class="main__item">
        <a href="/faq" class="main__link" data-drupal-link-system-path="node/62466">Frequently Asked Questions</a>
                </li>
            </ul>
    
                </li>
                            <li class="main__item is-expanded">
        <a href="/writers" class="main__link" data-drupal-link-system-path="node/18340">Contribute to Opensource.com</a>
                        
                    <ul class="main__submenu">
    
                            <li class="main__item">
        <a href="/submission-style-guide" class="main__link" data-drupal-link-system-path="node/18705">Opensource.com style guide</a>
                </li>
                            <li class="main__item">
        <a href="/article/22/1/open-source-community-writing-topics" class="main__link" data-drupal-link-system-path="node/69156">Writing topics</a>
                </li>
            </ul>
    
                </li>
                            <li class="main__item">
        <a href="/contact" class="main__link" data-drupal-link-system-path="node/68921">Contact Us</a>
                </li>
            </ul>
    
                </li>
            </ul>
    


  </nav>
<div class="views-exposed-form block block-views block-views-exposed-filter-blockacquia-search-page" data-drupal-selector="views-exposed-form-acquia-search-page" id="block-exposedformacquia-searchpage">
  
    
      <form action="/site-search" method="get" id="views-exposed-form-acquia-search-page" accept-charset="UTF-8">
  <div class="form--inline clearfix">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-search form-item-search">
      <label for="edit-search">Search</label>
        <input placeholder="Search" data-drupal-selector="edit-search" type="text" id="edit-search" name="search" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions--2"><input data-drupal-selector="edit-submit-acquia-search" type="submit" id="edit-submit-acquia-search" value="Search" class="button js-form-submit form-submit" />
</div>

</div>

</form>

  </div>


  </div>


  <main>
    <a id="main-content" tabindex="-1"></a>
    <div class="wrapper wrapper--870">
        <div class="region region-content">
    <div id="block-subscribetoourweeklynewsletterflyin" class="block subscribe-float hide block-block-content block-block-content53f83537-7483-486d-9cf3-65f15e0c01c2">
  <button id="subscribe-float-close" class="subscribe-float__close"><span>x</span></button>
  
  
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><h2 class="subscribe-float__title">Subscribe to our <span>newsletter</span>.</h2>
<p>Stay on top of the latest thoughts, strategies and insights from enterprising peers.</p>
<p><iframe frameborder="0" height="229" id="fkfkx" scrolling="no" title="Subscribe to our weekly newsletter" src="https://opensource.com/eloqua-embedded-email-capture-block-sticky.html?offer_id=70160000000QzXNAA0"></iframe></p>
</div>
      
  </div>

<div id="block-osdc-page-title" class="block block-core block-page-title-block">
  
    
      
  <h1 class="published page-title">
    <span class="field field--name-title field--type-string field--label-hidden">How open source is revitalizing the payphone</span>

      </h1>


  </div>
<div id="block-mainpagecontent" class="block block-system block-system-main-block">
  
    
      
<article class="node node--type-article node--promoted node--view-mode-full">

  
  <div class="article__subhead">One of the founders of the PhilTel open source project shares why free-to-use payphones are critical to social infrastructure.</div>

      <footer class="author__meta">
      <div class="author__submitted">
        <div class="author__list">
          By 
<article class="profile">
            <a href="/users/klaatu" hreflang="en">Klaatu</a>
      
</article>
 
        </div>
        <div class="author__meta-date-container">
                    <span class="author__meta-date">November 28, 2022</span>          <span class="author__date-pipe">|</span>
          <a href="#comments"><span class="author__comment-count">0 Comments </span></a>
          <span class="author__date-pipe">|</span>
          <pfe-readtime class="pf-global--FontSize--lg" for="#article_content" hidden>%t min read</pfe-readtime>

        </div>
      </div>
    </footer>
    <div id="article_content" class="author__content">

      <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      <div class="block block-layout-builder block-extra-field-blocknodearticlerate-rate-widget">
  
    
      <div class="rate-widget thumbsup"><form class="node-article-70327-updown-rate-widget-0 vote-form" id="rate-widget-base-form" data-drupal-selector="node-article-70327-updown-rate-widget-0" action="/article/22/11/open-source-payphone-philtel" method="post" accept-charset="UTF-8">
    <div class="rate-widget-thumbs-up">
    <div class="thumbsup-rating-wrapper rate-disabled" can-edit="false"><div class="form-item js-form-item form-type-radio js-form-type-radio form-item-value js-form-item-value form-disabled">
  <label  class="form-item js-form-item form-type-radio js-form-type-radio form-item-value js-form-item-value form-disabled rating-label thumbsup-rating-label thumbsup-rating-label-up vote-pending rate-thumbs-up-btn-up"><input twig-suggestion="rating-input" class="rating-input thumbsup-rating-input form-radio" data-drupal-selector="edit-value-1" disabled="disabled" type="radio" id="edit-value-1" name="value" value="1" />
</label>
    </div>
</div><input autocomplete="off" data-drupal-selector="form-mkouzw0q-qdx7lyrjocex0n2azuxlrjafijgmljovz4" type="hidden" name="form_build_id" value="form-mkOuZW0Q-qdX7LyRjocex0n2aZUxlRJAfijgmlJOVZ4" />
<input data-drupal-selector="edit-node-article-70327-updown-rate-widget-0" type="hidden" name="form_id" value="node_article_70327_updown_rate_widget_0" />
<input class="thumbsup-rating-submit button button--primary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit--2" name="op" value="Save" />
<div class="vote-result js-form-wrapper form-wrapper" data-drupal-selector="edit-result" id="edit-result">  <div title="Register or Login to like."><a href="/user/register">Register</a> or <a href="/user/login?destination=/article/22/11/open-source-payphone-philtel">Login</a> to like</div>

</div>

    <div class="rate-score"></div>
  </div>


</form>
</div>

  </div>
<div class="block block-layout-builder block-extra-field-blocknodearticlecontent-moderation-control">
  
    
      
  </div>

    </div>
  </div>
  <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      <div class="block block-layout-builder block-field-blocknodearticlefield-lead-image">
  
    
      
            <div class="field field--name-field-lead-image field--type-entity-reference field--label-hidden field__item"><article class="media media--type-image media--view-mode-caption">
  
      
            <div class="field field--name-field-media-image field--type-image field--label-hidden field__item">  <img loading="lazy" src="/sites/default/files/lead-images/england-telephone-booth-street.jpg" width="520" height="292" alt="Red telephone booth on a street in England" title="Red telephone booth on a street in England" />

</div>
      
   <div class="field field--name-field-caption field--type-text-long field--label-hidden caption field__item"><span class="caption__byline">Image by: </span><p>Photo by <a href="https://unsplash.com/@jon_chng?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText" rel="ugc">Jonathan Chng</a> on <a href="/s/photos/telephone-box?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText" rel="ugc">Unsplash</a></p>
</div>

  </article>
</div>
      
  </div>
<div class="block block-layout-builder block-field-blocknodearticlebody">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>Phones used to act as the host for computer communication. Modems sent signals from computer to computer by utilizing the phone network. In today's world, though, computers have become the host for telephony apps. Phones aren't really phones any more, they're literal computers. This has enabled some amazing technology, but many people wonder whether we've lost something by giving up the concept of public phones. The PhilTel project in Philadelphia is seeking to change the trajectory of phone communication by reviving some old concepts. I was intrigued, so I spoke to Mike Dank about this exciting and unexpected development.</p>
<p><strong>Klaatu:</strong> What's PhilTel?</p>
<p><strong>Mike Dank</strong>: PhilTel is a telephone collective based in Philadelphia, Pennsylvania, focusing on making communications accessible to everyone by installing free-to-use payphones. While you'll be able to make standard telephone calls through our phones, we're also focusing on offering interesting services or experiences. We don't want to only facilitate human-to-human interaction but also human-to-machine interaction and give people an environment where they can explore the telephone network and learn from it.</p>
<p><strong>Klaatu:</strong> Why are you installing free-to-use payphones? Surely everyone has a mobile phone these days.</p>
<p><strong>Mike:</strong> Surprisingly, there are more people out there without mobile phones than you may think! While there are many that won't have a mobile phone due to socioeconomic disparities, others choose not to have them because of concerns about privacy, health, and the effects of being "plugged in" or reachable 24/7. My co-founder on this project does not own a mobile phone himself, so we have first-hand experience with what it is like to not have a phone on your person at all times and how important it is for there to be access to public telephones.</p>
<p>Philadelphia in particular has a lot of payphone use, even as payphone companies have been steadily removing phones from service year after year. Residents who rely on these phones are being increasingly marginalized and if this trend continues, many will be left without a communication platform they need to carry out their lives. At PhilTel, we are committed to increase access to telephone-mediated services through the preservation of public, free-to-use telephone infrastructure.</p>
<p><strong>Klaatu:</strong> You obviously know a lot about phones. It makes me think of the phone phreaking scene in the 1950s.</p>
<p><strong>Mike:</strong> Yes, "phone phreaking" is a term used to describe the culture and activities of people who explore the phone system and equipment connected to it. While people have been phreaking since the 1950s, it rose to prominence in the 1970s with the advent of the "blue box": a hobbyist-built, pocket sized device that could produce tones which would allow the user to place free long-distance calls. Later phreaking devices such as the "red box," commonly made by modifying a pocket tone dialer, would allow the user to imitate coin tones at a payphone so calls could be made for free. It's important to note that phone phreaking is still alive and well today, but the focus is on discovery and gaining an understanding of how the phone system works while communications fraud is now widely frowned upon.</p>
<p>In many ways, hacking and hacker culture can be seen as an offshoot of phreaking, and it is undeniable that phreaking had a direct influence on hacking as we know it today. With the advent of personal computing in the 1980s, many curious and tech-savvy people would communicate over bulletin board systems to share information about exploring the phone system and, increasingly, the computers that were connected to it.</p>
<p>Anyone who identifies as a hacker these days can trace the culture back to those early days of phone phreaking where the curious spent days or months or weeks doing experiments with the phone system. PhilTel is a "phreak-friendly" network, and we not only encourage exploration but also have resources to emulate aspects of the phone network of a bygone era. Do you want to use your vintage (or modern recreational) "blue box" or "red box" today? We have ways for you to do that!</p>
<p></p><div class="embedded-resource-list callout-float-right">
            <div class="field field--name-title field--type-string field--label-hidden field__item">More Linux resources</div>
      
      <div class="field field--name-links field--type-link field--label-hidden field__items">
              <div class="field__item"><a href="https://developers.redhat.com/cheat-sheets/linux-commands-cheat-sheet/?intcmp=70160000000h1jYAAQ">Linux commands cheat sheet</a></div>
              <div class="field__item"><a href="https://developers.redhat.com/cheat-sheets/advanced-linux-commands/?intcmp=70160000000h1jYAAQ">Advanced Linux commands cheat sheet</a></div>
              <div class="field__item"><a href="https://www.redhat.com/en/services/training/rh024-red-hat-linux-technical-overview?intcmp=70160000000h1jYAAQ">Free online course: RHEL technical overview</a></div>
              <div class="field__item"><a href="https://opensource.com/downloads/cheat-sheet-networking?intcmp=70160000000h1jYAAQ">Linux networking cheat sheet</a></div>
              <div class="field__item"><a href="https://opensource.com/downloads/cheat-sheet-selinux?intcmp=70160000000h1jYAAQ">SELinux cheat sheet</a></div>
              <div class="field__item"><a href="https://opensource.com/downloads/linux-common-commands-cheat-sheet?intcmp=70160000000h1jYAAQ">Linux common commands cheat sheet</a></div>
              <div class="field__item"><a href="https://opensource.com/resources/what-are-linux-containers?intcmp=70160000000h1jYAAQ">What are Linux containers?</a></div>
              <div class="field__item"><a href="https://opensource.com/tags/linux?intcmp=70160000000h1jYAAQ">Our latest Linux articles</a></div>
          </div>
  </div>
<p><strong>Klaatu:</strong> How did you get involved with PhilTel?</p>
<p><strong>Mike:</strong> Well, I'm one of the PhilTel co-founders! PhilTel draws direct inspiration from a similar project known as Futel, based out of Portland, Oregon. My co-founder and I met a few years back and bonded over our love of telephone infrastructure, including visiting old telephone buildings and finding payphones scattered throughout the city. We had discussions about how it could be beneficial to start a project where we installed and operated payphones and we realized the only thing holding us back was simply sitting down and working out the details for how to do it!</p>
<p><strong>Klaatu:</strong> Do you have a background in telephony?</p>
<p><strong>Mike:</strong> I don't have any background in telephony myself, but I've had an interest in it since I bought my first <a href="https://opensource.com/resources/raspberry-pi" target="_blank">Raspberry Pi</a> in 2012 and went about setting up my own PBX so I could give extensions to different phones in my house and allow them to call one another. While I have a formal background in software engineering, I identify more as a hacker who likes to tinker and learn as I go. I'm very lucky to be working with my co-founder as he became interested in telephony in high school and gradually became interested in phreaking as well as VoIP. Nowadays, he primarily does telecom-related software development, including freelance Asterisk development for businesses and development of features and capabilities for telephone hobbyists.</p>
<p><strong>Klaatu:</strong> Speaking of Asterisk, what other open source technologies are you using to make this project happen?</p>
<p><strong>Mike:</strong> We strive to use as much open source technology as we can with PhilTel! Each payphone site that we will set up has a router running <a href="https://opensource.com/article/22/7/openwrt-open-source-firmware" target="_blank">OpenWRT</a> and WireGuard to get a secure VPN connection to our server. Our Linux-based server runs Asterisk, an open source PBX (private branch exchange) toolkit, to connect our phones to the PSTN and other internal services or hobbyist or collector phone networks. We are very fortunate in that my co-founder has an in-depth knowledge with Asterisk as he is a regular code contributor.</p>
<p><strong>Klaatu:</strong> How can people get involved with PhilTel?</p>
<p><strong>Mike:</strong> There are numerous ways to get involved! If you're a hacker, artist, or engineer with an interest in payphones and things that can be done with and through them, we'd love to hear from you (especially if you're an artist working with audio.) We're always looking for new things to add or new perspectives! If you're local to the Philadelphia area and have ownership of a physical location where we may put a phone, we're always looking for installation sites! If anything about PhilTel interests you, be sure to visit <a href="https://philtel.org">our website</a> for more information and ways to contact us!</p>
</div>
      
  </div>
<div class="block block-layout-builder block-field-blocknodearticlefield-listicle-title">
  
    
      
            <div class="hidden field field--name-field-listicle-title field--type-string field--label-hidden field__item">What to read next</div>
      
  </div>
<div class="block block-layout-builder block-field-blocknodearticlefield-tags">
  
    
      
  <div class="field field--name-field-tags field--type-entity-reference field--label-inline clearfix">
    <div class="field__label">Tags</div>
          <div class="field__items">
              <div class="field__item"><a href="/tags/mobile" hreflang="en">Mobile</a></div>
          <div class="field__item"><a href="/tags/linux" hreflang="en">Linux</a></div>
              </div>
      </div>

  </div>
<div class="views-element-container author-block block block-views block-views-blockauthor-info-author-info">
  <div class="author-block__wrapper">
  
    
      <div><div class="view view-author-info view-id-author_info view-display-id-author_info js-view-dom-id-58e65ffc2e7e9ba845d22d57c4cdbcf830fd7863f309f40264c847093f4c6e4c">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-field-display-name"><div class="field-content"><a href="/users/klaatu" hreflang="en">Klaatu</a></div></div><div class="views-field views-field-field-user-picture"><div class="field-content"><article class="media media--type-image media--view-mode-_50x150">
  
      
            <div class="field field--name-field-media-image field--type-image field--label-hidden field__item">  <img loading="lazy" src="/sites/default/files/styles/150x150/public/pictures/site.png?itok=b3qsfB8w" width="150" height="150" alt="User profile image." class="image-style-_50x150" />


</div>
      
  </article>
</div></div><div class="views-field views-field-field-user-about"><span class="field-content">Klaatu is a Unix geek and podcaster for Hacker Public Radio and GNU World Order.
</span></div><div class="views-field views-field-nothing"><span class="field-content"><a href="/users/klaatu">More about me</a></span></div></div>

    </div>
  
      
          </div>
</div>

    </div>
</div>


<div class="views-element-container author-block block block-views block-views-blockauthor-info-block-1">
  <div class="author-block__wrapper plain">
  
    
      <div><div class="view view-author-info view-id-author_info view-display-id-block_1 js-view-dom-id-4c5c9cecd0975810db3a206111c279730b88f55f26ca1ceac6667e3991290143">
  
    
      
  
      
          </div>
</div>

    </div>
</div>


<div class="block block-layout-builder block-field-blocknodearticlefield-comments">
  
    
      <section id='comments'  class="field field--name-field-comments field--type-comment field--label-hidden comment-wrapper">
  

  <div class="comments__count">
                  <div class="login"><a href="/user/register?absolute=1">Register</a> or <a href="/user/login?destination=/article/22/11/open-source-payphone-philtel&amp;absolute=1">Login</a> to post a comment.</div>
  </div>

  
  
</section>

  </div>
<div class="views-element-container related-articles block block-views block-views-blockrelated-articles-related-articles">
  
      <h2 class="related-articles__title">Related Content</h2>
    
      <div><div class="view view-related-articles view-id-related_articles view-display-id-related_articles js-view-dom-id-e2c76772838b58ea098e0d2ec7b218117462059c7828dcb5846532d3753fadaf">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-field-lead-image"><div class="field-content">  <a href="/article/21/11/transfer-files-phone-linux" hreflang="und"><img src="/sites/default/files/styles/222x125/public/lead-images/idea_innovation_mobile_phone.png?itok=PtLABtqN" width="222" height="125" alt="How to turn a Raspberry Pi into an eBook server" title="How to turn a Raspberry Pi into an eBook server" loading="lazy" class="image-style-_22x125" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/article/21/11/transfer-files-phone-linux" hreflang="und">Transfer files between your phone and Linux with this open source tool</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-field-lead-image"><div class="field-content">  <a href="/article/21/3/android-raspberry-pi" hreflang="und"><img src="/sites/default/files/styles/222x125/public/lead-images/idea_innovation_mobile_phone.png?itok=PtLABtqN" width="222" height="125" alt="How to turn a Raspberry Pi into an eBook server" title="How to turn a Raspberry Pi into an eBook server" loading="lazy" class="image-style-_22x125" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/article/21/3/android-raspberry-pi" hreflang="und">Cast your Android device with a Raspberry Pi</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-field-lead-image"><div class="field-content">  <a href="/article/20/12/android-auto-open-source" hreflang="und"><img src="/sites/default/files/styles/222x125/public/lead-images/hands-wheel-driver-dashboard-car.jpg?itok=Dd1y8Q73" width="222" height="125" alt="Driver&#039;s hands on the steering wheel of a car" title="Steering wheel and dashboard of a car" loading="lazy" class="image-style-_22x125" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/article/20/12/android-auto-open-source" hreflang="und">How to hack Android Auto to display custom content</a></span></div></div>

    </div>
  
          </div>
</div>

  </div>

<div class="block block-layout-builder block-field-blocknodearticlefield-default-license">
  
    
      
            <div class="field field--name-field-default-license field--type-list-string field--label-hidden field__item"><a rel="license" href="http://creativecommons.org/licenses/by-sa/4.0/">
        <img alt="Creative Commons License" src="/themes/osdc/assets/img/cc-by-sa-4.png" title="This work is licensed under a Creative Commons Attribution-Share Alike 4.0 International License." /></a>This work is licensed under a Creative Commons Attribution-Share Alike 4.0 International License.</div>
      
  </div>

    </div>
  </div>

  </div>
</article>




  </div>
<div id="block-socialmediashareicons" class="block block-osdc-system block-osdc-social-block">
  
    
      <div><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A//red.ht/3V1GPpY&amp;title=How%20open%20source%20is%20revitalizing%20the%20payphone&amp;summary=One%20of%20the%20founders%20of%20the%20PhilTel%20open%20source%20project%20shares%20why%20free-to-use%20payphones%20are%20critical%20to%20social%20infrastructure.&amp;source=Opensource.com" class="linkedin-icon">LinkedIn</a><a href="https://twitter.com/intent/tweet?text=How%20open%20source%20is%20revitalizing%20the%20payphone%20https%3A//red.ht/3V1GPpY%20via%20%40opensourceway&amp;related=opensourceway" class="twitter-icon">Twitter</a><a href="https://www.facebook.com/sharer.php?u=https%3A//red.ht/3V1GPpY" class="facebook-icon">Facebook</a><a href="https://api.whatsapp.com/send?text=How%20open%20source%20is%20revitalizing%20the%20payphone%20%7C%20Opensource.com%20https%3A//red.ht/3V1GPpY" class="whatsapp-icon">WhatsApp</a><a href="mailto:?subject=How%20open%20source%20is%20revitalizing%20the%20payphone%20%7C%20OpenSource.com&amp;body=https%3A//red.ht/3V1GPpY" class="email-icon">Email</a><a href="https://www.reddit.com/submit?url=https%3A//red.ht/3V1GPpY&amp;title=How%20open%20source%20is%20revitalizing%20the%20payphone%20%7C%20OpenSource.com" class="reddit-icon">Reddit</a><pfe-modal><button slot="pfe-modal--trigger" class="mastodon-icon"><span class="screen-reader-text">Mastodon</span></button><div id="mastodon-container"></div></pfe-modal><form id="mastodon-form" class="mastodon-form" data-drupal-selector="mastodon-form" action="/article/22/11/open-source-payphone-philtel" method="post" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-mastodon-url form-item-mastodon-url">
      <label for="edit-mastodon-url">Location of your Mastodon instance:</label>
        <input data-drupal-selector="edit-mastodon-url" type="text" id="edit-mastodon-url" name="mastodon_url" value="" size="60" maxlength="128" class="form-text" />

        </div>
<input autocomplete="off" data-drupal-selector="form-nw0w6ugtmejk4-vmfum5zzbg5qqm20bnypxkjv9obgg" type="hidden" name="form_build_id" value="form-NW0W6ugtMeJk4_vmFum5ZzbG5Qqm20bnyPXKjv9OBgg" />
<input data-drupal-selector="edit-mastodon-form" type="hidden" name="form_id" value="mastodon_form" />
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions--3"><input data-query="?url=https://red.ht/3V1GPpY&amp;text=How open source is revitalizing the payphone | OpenSource.com" data-drupal-selector="edit-submit" type="submit" id="edit-submit--3" name="op" value="Toot" class="button button--primary js-form-submit form-submit" />
</div>

</form>
</div>

  </div>

<div id="subscribe-cta" class="subscribe-cta block block-block-content block-block-contente8c82e66-7bc7-4c25-9c7c-f7bbdcb3c2d3">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="cta__text-and-form">
<div class="cta__text">
<h2 class="cta__title">Subscribe to our weekly newsletter</h2>
</div>
<div class="cta__form">
<iframe class="eloqua-embedded-bottom" frameborder="0" height="192" id="fkfkx" scrolling="no" src="https://opensource.com/eloqua-embedded-subscribe.html?offer_id=70160000000QzXNAA0" style="max-width:600px;margin:0 auto;" width="100%"></iframe></div>
<p><a href="https://www.redhat.com/footer/privacy-policy.html" target="_blank">Privacy Statement</a></p>
</div>
</div>
      
  </div>


  </div>

    </div>
  </main>

      <footer class="global_footer">
      <div class="wrapper">
          <div class="region region-left-footer">
    <div id="block-aboutthissitefooter" class="block block-block-content block-block-content1d00183d-1f84-4ed3-9367-c632014cd322">
  
      <h2>About This Site</h2>
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>The opinions expressed on this website are those of each author, not of the author's employer or of Red Hat.</p>
<p><a href="https://opensource.com/">Opensource.com</a> aspires to publish all content under a <a href="http://creativecommons.org/licenses/">Creative Commons license</a> but may not be able to do so in all cases. You are responsible for ensuring that you have the necessary permission to reuse any work on this site. Red Hat and the Red Hat logo are trademarks of Red Hat, Inc., registered in the United States and other countries.</p>
<p>A note on advertising: Opensource.com does not sell advertising on the site or in any of its newsletters.</p>
</div>
      
  </div>

  </div>

          <div class="region region-right-footer">
    <div id="block-connectfooter" class="block block-block-content block-block-content04a63217-9bba-49ac-9d2c-b2eb30fb8526">
  
      <h2>Contact</h2>
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p class="footer-twitter"><a href="https://twitter.com/OpenSourceWay" target="_blank">Follow us @opensource.com on Twitter</a></p>
<p class="footer-facebook"><a href="https://www.facebook.com/opensourceway" target="_blank">Like Opensource.com on Facebook</a></p>
<p class="footer-youtube"><a href="http://www.youtube.com/opensourceway" target="_blank">Watch us at Opensource.com</a></p>
<p class="footer-mastodon"><a href="https://mastodon.sdf.org/@Opensource">Follow us on Mastodon</a></p>
<p class="footer-rss"><a href="https://opensource.com/feed">RSS Feed</a></p>
</div>
      
  </div>
<div id="block-sitebranding" class="block block-system block-system-branding-block">
  
    
    <div class="branding">
          <a href="/" rel="home" aria-label="" class="branding__logo">
        <img src="/themes/osdc/logo.svg" alt="Home"/>
      </a>
      </div>
</div>

  </div>

          <div class="region region-copyright">
    <div id="block-copyrightfooter" class="block block-block-content block-block-contentc0a744a4-2740-4f8a-a693-ee8d7cb5ff86">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>Copyright ©<span id="copyright-year">2021</span> Red Hat, Inc.</p>
</div>
      
  </div>
<nav role="navigation" aria-labelledby="block-legal-menu" id="block-legal" class="block block-menu navigation menu--legal">
            
  <h2 class="visually-hidden" id="block-legal-menu">Legal</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/privacy-policy" data-drupal-link-system-path="node/17705">Privacy Policy</a>
              </li>
                <li class="menu-item">
        <a href="/legal" data-drupal-link-system-path="legal">Terms of use</a>
              </li>
                <li class="menu-item">
        <a href="/contact" data-drupal-link-system-path="node/68921">Contact</a>
              </li>
        </ul>
  


  </nav>

  </div>

      </div>
    </footer>
    </div>
  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/70327","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"classy\/base,classy\/messages,classy\/node,codesnippet\/codesnippet.highlightjs,codesnippet\/codesnippet.style.vs,core\/internal.jquery.form,core\/normalize,geshifilter\/geshifilter,layout_discovery\/onecol,osdc\/author-block,osdc\/author-meta,osdc\/global,osdc\/poll,osdc\/related-content,osdc\/search,osdc\/social-shares,osdc\/subscribe-float,poll\/drupal.poll-links,rate\/unvote-helper,rate\/w-thumbsup,system\/base,views\/views.module","theme":"osdc","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/article\/22\/11\/open-source-payphone-philtel?ajax_form=1":true,"\/site-search":true},"ajax":{"edit-submit--2":{"callback":"::ajaxSubmit","event":"click","wrapper":"rate-widget-base-form","progress":{"type":null},"url":"\/article\/22\/11\/open-source-payphone-philtel?ajax_form=1","dialogType":"ajax","submit":{"_triggering_element_name":"op","_triggering_element_value":"Save"}}},"user":{"uid":0,"permissionsHash":"efef4bb818358d7be55a2908527d563aff971f63e089f82fcd4a08e18f56135e"}}</script>
<script src="/sites/default/files/js/js_uF-WQw9tn4Lnqo4Vxn39WYJjtjpt3vhWH_BESubK2fQ.js"></script>
<script src="/themes/osdc/node_modules/%40patternfly/pfe-readtime/dist/pfe-readtime.min.js?rl5cyb" type="module"></script>
<script src="/sites/default/files/js/js_zpPwtfS0DChsCZlvgOQChhDFcOD9DUq9kkC8wR8PWjY.js"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-6128485344987227876","applicationID":"1384502491","transactionName":"NlJbMERZV0FXBURbDA8YeAdCUVZcGRZRVQY+VFgHXl0=","queueTime":0,"applicationTime":19,"atts":"GhVYRgxDRE8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
