<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<link rel="canonical" href="https://opensource.com/article/22/6/open-source-sketchnotes" />
<link rel="shortlink" href="https://opensource.com/node/70079" />
<meta name="description" content="Sketchnoting, or visual notetaking, is a method of taking notes using illustrations, symbols, graphic layout, and text. Here&#039;s why I love sketchnotes and you should too." />
<meta property="og:type" content="How I sketchnote with open source tools" />
<meta property="og:url" content="https://opensource.com/article/22/6/open-source-sketchnotes" />
<meta property="og:title" content="How I sketchnote with open source tools" />
<meta property="og:description" content="Sketchnoting, or visual notetaking, is a method of taking notes using illustrations, symbols, graphic layouts, and text. Here&#039;s why I love sketchnotes and you should too." />
<meta property="og:image" content="https://opensource.com/sites/default/files/2022-06/colorful-pens.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Sketchnoting, or visual notetaking, is a method of taking notes using illustrations, symbols, graphic layouts, and text. Here&#039;s why I love sketchnotes and you should too." />
<meta name="twitter:title" content="How I sketchnote with open source tools" />
<meta name="twitter:creator" content="@" />
<meta name="twitter:image" content="https://opensource.com/sites/default/files/2022-06/colorful-pens.jpg" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="icon" href="/themes/osdc/assets/img/favicons/favicon.ico" type="image/vnd.microsoft.icon" />

    <title>How I sketchnote with open source tools | Opensource.com</title>
    <link rel="stylesheet" media="all" href="/sites/default/files/css/css_G5pAaR4ZJDuk3M1Ws0PhOVFEzHL-MTALCtZ51bx1jRs.css" />
<link rel="stylesheet" media="all" href="https://opensource.com/sites/default/files/geshi/geshifilter-languages.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_O2j8vuTZn5E79kbfUoFAAJoJxk-NUBGVf656NYrSmXM.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_BaJmLSKNusd1ypMnaP4kyKcJ9xv1t9IrBR_kP42mxnI.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css2?family=Red+Hat+Text:wght@400;500;700&amp;display=swap" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css2?family=Red+Hat+Mono:wght@400;500;700&amp;display=swap" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_cwG0OzQDeM1oOsXlfu11wWzXzEZRBIqj6onU6JqEkKc.css" />

    <script id="adobe_dtm" src="https://www.redhat.com/ma/dpal.js" type="text/javascript"></script>
    
    <script type="module" src="/themes/osdc/node_modules/@patternfly/pfe-modal/dist/pfe-modal.min.js"></script>
  </head>
  <body class="path-node page-node-type-article">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div class="layout-container">

  <header>
      <div class="region region-messages">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>

    
<div class="region-top-bar">
  <div class="region wrapper region-user-menu">
    <div class="hamburger__container">
        <div class="hamburger">
            <button id="mobnav-btn" aria-label="Toggle main menu" class="button--plain toggle-menu"></button>
            <div class="bar"></div>
        </div>
    </div>

    <a href="https://www.redhat.com/en?intcmp=701600000011l7VAAQ" target="_blank" class="flex-center support-logo">
        <img alt="Supported by Red Hat" src="/themes/osdc/assets/img/l_supported-by-redhat-white.svg" title="Supported by Red Hat" width="125" height="56" class="support-logo__image">
    </a>

    <button id="toggle-search" aria-label="Toggle Search" class="button--plain toggle-search">
        <i class="icon-search"></i>
    </button>
    <nav role="navigation" aria-labelledby="block-useraccountmenu-menu" id="block-useraccountmenu" class="block block-menu navigation menu--account">
            
  <h2 class="visually-hidden" id="block-useraccountmenu-menu">User account menu</h2>
  

        
    
                    <ul class="account">
    
                            <li class="log-in account__item">
        <a href="/user/login?current=/node/70079" class="account__link" data-drupal-link-system-path="user/login">Log in</a>
                </li>
                            <li class="sign-up account__item">
        <a href="/user/register" class="account__link" data-drupal-link-system-path="user/register">Sign Up</a>
                </li>
                            <li class="facebook account__item">
        <a href="https://www.facebook.com/opensourceway" title="facebook" class="account__link">Facebook</a>
                </li>
                            <li class="twitter account__item">
        <a href="http://twitter.com/opensourceway" title="twitter" class="account__link">Twitter</a>
                </li>
                            <li class="rss account__item">
        <a href="/feed" title="RSS" class="account__link" data-drupal-link-system-path="rss.xml">RSS</a>
                </li>
            </ul>
    


  </nav>

  </div>
</div>

      <div class="region region-header">
    <div id="block-osdc-branding" class="block block-system block-system-branding-block">
  
    
    <div class="branding">
          <a href="/" rel="home" aria-label="Opensource.com" class="branding__logo">
        <img src="/themes/osdc/logo.svg" alt="Home"/>
      </a>
        <a href="https://www.redhat.com/en?intcmp=701600000011l7VAAQ" target="_blank" class="branding__supported-by">
      <img src="/themes/osdc/assets/img/l_supported-by-redhat-white.svg" width="125" height="56" class="branding__supported-by__image" alt="Supported by Red Hat">
    </a>
  </div>
  <div class="branding__slogan"></div>
</div>

  </div>

  </header>

    <div class="region region-main-nav">
    <nav role="navigation" aria-labelledby="block-mainnavigation-menu" id="block-mainnavigation" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-mainnavigation-menu">Main navigation</h2>
  

        
    
                    <ul class="main" id="main-menu">
    
                            <li class="main__item is-expanded">
        <a href="/" class="main__link" data-drupal-link-system-path="&lt;front&gt;">Articles</a>
                        
                    <ul class="main__submenu">
    
                            <li class="main__item is-expanded">
        <a href="/tags/linux" class="main__link" data-drupal-link-system-path="taxonomy/term/6803">Linux</a>
                        
                    <ul class="main__submenu">
    
                            <li class="main__item">
        <a href="/tags/command-line" class="main__link" data-drupal-link-system-path="taxonomy/term/5276">Command line</a>
                </li>
            </ul>
    
                </li>
                            <li class="main__item">
        <a href="/tags/kubernetes" class="main__link" data-drupal-link-system-path="taxonomy/term/9749">Kubernetes</a>
                </li>
                            <li class="main__item is-expanded">
        <a href="/tags/programming" class="main__link" data-drupal-link-system-path="taxonomy/term/7866">Programming</a>
                        
                    <ul class="main__submenu">
    
                            <li class="main__item">
        <a href="/tags/go-programming-language" class="main__link" data-drupal-link-system-path="taxonomy/term/15746">Go</a>
                </li>
                            <li class="main__item">
        <a href="/tags/javascript" class="main__link" data-drupal-link-system-path="taxonomy/term/6609">JavaScript</a>
                </li>
                            <li class="main__item">
        <a href="/tags/python" class="main__link" data-drupal-link-system-path="taxonomy/term/7934">Python</a>
                </li>
            </ul>
    
                </li>
                            <li class="main__item">
        <a href="/tags/containers" class="main__link" data-drupal-link-system-path="taxonomy/term/9523">Containers</a>
                </li>
                            <li class="main__item">
        <a href="/tags/sysadmin" class="main__link" data-drupal-link-system-path="taxonomy/term/8596">Sysadmin</a>
                </li>
                            <li class="main__item">
        <a href="/tags/devops" class="main__link" data-drupal-link-system-path="taxonomy/term/9255">DevOps</a>
                </li>
                            <li class="main__item">
        <a href="/tags/gaming" class="main__link" data-drupal-link-system-path="taxonomy/term/6089">Gaming</a>
                </li>
                            <li class="main__item is-expanded">
        <a href="/tags/hardware" class="main__link" data-drupal-link-system-path="taxonomy/term/6284">Hardware</a>
                        
                    <ul class="main__submenu">
    
                            <li class="main__item">
        <a href="/tags/3d-printing" class="main__link" data-drupal-link-system-path="taxonomy/term/4635">3D printing</a>
                </li>
                            <li class="main__item">
        <a href="/tags/arduino" class="main__link" data-drupal-link-system-path="taxonomy/term/4740">Arduino</a>
                </li>
                            <li class="main__item">
        <a href="/tags/raspberry-pi" class="main__link" data-drupal-link-system-path="taxonomy/term/7974">Raspberry Pi</a>
                </li>
            </ul>
    
                </li>
                            <li class="main__item">
        <a href="/tags/government" class="main__link" data-drupal-link-system-path="taxonomy/term/6211">Government</a>
                </li>
                            <li class="main__item">
        <a href="/tags/law" class="main__link" data-drupal-link-system-path="taxonomy/term/6744">Law</a>
                </li>
                            <li class="main__item is-expanded">
        <a href="/tags/open-organization" class="main__link" data-drupal-link-system-path="taxonomy/term/14761">Open Organization</a>
                        
                    <ul class="main__submenu">
    
                            <li class="main__item">
        <a href="/open-organization/resources/open-org-definition" class="main__link" data-drupal-link-system-path="node/33506">What is an open organization?</a>
                </li>
                            <li class="main__item">
        <a href="/open-organization/resources/open-decision-framework" class="main__link" data-drupal-link-system-path="node/30866">What is an open decision?</a>
                </li>
            </ul>
    
                </li>
            </ul>
    
                </li>
                            <li class="main__item is-expanded">
        <a href="/resources" class="main__link" data-drupal-link-system-path="node/17752">Resources</a>
                        
                    <ul class="main__submenu">
    
                            <li class="main__item is-expanded">
        <a href="/resources/what-open-source" class="main__link" data-drupal-link-system-path="node/17753">What is open source?</a>
                        
                    <ul class="main__submenu">
    
                            <li class="main__item">
        <a href="/open-source-way" class="main__link" data-drupal-link-system-path="node/17730">The open source way</a>
                </li>
            </ul>
    
                </li>
                            <li class="main__item">
        <a href="/resources/projects-and-applications" class="main__link" data-drupal-link-system-path="node/17760">Projects and applications</a>
                </li>
                            <li class="main__item">
        <a href="/resources/organizations" class="main__link" data-drupal-link-system-path="node/17763">Organizations</a>
                </li>
                            <li class="main__item is-expanded">
        <a href="/resources/cloud" class="main__link" data-drupal-link-system-path="node/31366">Cloud technology</a>
                        
                    <ul class="main__submenu">
    
                            <li class="main__item">
        <a href="/resources/what-ansible" class="main__link" data-drupal-link-system-path="node/56241">Ansible</a>
                </li>
                            <li class="main__item">
        <a href="/resources/big-data" class="main__link" data-drupal-link-system-path="node/21471">Big data</a>
                </li>
                            <li class="main__item">
        <a href="/resources/data-science" class="main__link" data-drupal-link-system-path="node/55831">Data science</a>
                </li>
                            <li class="main__item">
        <a href="/resources/what-docker" class="main__link" data-drupal-link-system-path="node/18438">Docker</a>
                </li>
                            <li class="main__item">
        <a href="/resources/what-is-git" class="main__link" data-drupal-link-system-path="node/29816">Git</a>
                </li>
                            <li class="main__item">
        <a href="/resources/internet-of-things" class="main__link" data-drupal-link-system-path="node/25831">Internet of things</a>
                </li>
                            <li class="main__item">
        <a href="/resources/java" class="main__link" data-drupal-link-system-path="node/38936">Java</a>
                </li>
                            <li class="main__item">
        <a href="/resources/what-is-kubernetes" class="main__link" data-drupal-link-system-path="node/27941">Kubernetes</a>
                </li>
                            <li class="main__item">
        <a href="/resources/what-are-linux-containers" class="main__link" data-drupal-link-system-path="node/29741">Linux containers</a>
                </li>
                            <li class="main__item">
        <a href="/resources/what-are-microservices" class="main__link" data-drupal-link-system-path="node/23541">Microservices</a>
                </li>
                            <li class="main__item">
        <a href="/resources/what-is-openstack" class="main__link" data-drupal-link-system-path="node/17870">OpenStack</a>
                </li>
                            <li class="main__item is-expanded">
        <a href="/resources/python" class="main__link" data-drupal-link-system-path="node/37296">Python</a>
                        
                    <ul class="main__submenu">
    
                            <li class="main__item">
        <a href="/resources/python/gui-frameworks" class="main__link" data-drupal-link-system-path="node/28806">Python GUI frameworks</a>
                </li>
                            <li class="main__item">
        <a href="/resources/python/ides" class="main__link" data-drupal-link-system-path="node/24166">Python IDEs</a>
                </li>
                            <li class="main__item">
        <a href="/resources/python/template-libraries" class="main__link" data-drupal-link-system-path="node/44451">Python template libraries</a>
                </li>
                            <li class="main__item">
        <a href="/resources/python/web-scraper-crawler" class="main__link" data-drupal-link-system-path="node/39381">Python web scrapers</a>
                </li>
            </ul>
    
                </li>
                            <li class="main__item">
        <a href="/resources/what-is-software-defined-networking" class="main__link" data-drupal-link-system-path="node/19276">Software defined networking</a>
                </li>
                            <li class="main__item">
        <a href="/resources/virtualization" class="main__link" data-drupal-link-system-path="node/36551">Virtualization</a>
                </li>
            </ul>
    
                </li>
                            <li class="main__item is-expanded">
        <a href="/alternatives" class="main__link" data-drupal-link-system-path="node/30871">Open source alternatives</a>
                        
                    <ul class="main__submenu">
    
                            <li class="main__item">
        <a href="/alternatives/adobe-acrobat" class="main__link" data-drupal-link-system-path="node/29486">Alternatives to Acrobat</a>
                </li>
                            <li class="main__item">
        <a href="/alternatives/autocad" class="main__link" data-drupal-link-system-path="node/29001">Alternatives to AutoCAD</a>
                </li>
                            <li class="main__item">
        <a href="/alternatives/dreamweaver" class="main__link" data-drupal-link-system-path="node/27646">Alternatives to Dreamweaver</a>
                </li>
                            <li class="main__item">
        <a href="/alternatives/gmail" class="main__link" data-drupal-link-system-path="node/22941">Alternatives to Gmail</a>
                </li>
                            <li class="main__item">
        <a href="/alternatives/matlab" class="main__link" data-drupal-link-system-path="node/29276">Alternatives to MATLAB</a>
                </li>
                            <li class="main__item">
        <a href="/alternatives/minecraft" class="main__link" data-drupal-link-system-path="node/22786">Alternatives to Minecraft</a>
                </li>
                            <li class="main__item">
        <a href="/alternatives/google-photos" class="main__link" data-drupal-link-system-path="node/27211">Alternatives to Google Photos</a>
                </li>
                            <li class="main__item">
        <a href="/life/12/6/design-without-debt-five-tools-for-designers" class="main__link" data-drupal-link-system-path="node/16365">Alternatives to Photoshop</a>
                </li>
                            <li class="main__item">
        <a href="/alternatives/skype" class="main__link" data-drupal-link-system-path="node/45576">Alternatives to Skype</a>
                </li>
                            <li class="main__item">
        <a href="/alternatives/slack" class="main__link" data-drupal-link-system-path="node/23286">Alternatives to Slack</a>
                </li>
                            <li class="main__item">
        <a href="/alternatives/trello" class="main__link" data-drupal-link-system-path="node/22546">Alternatives to Trello</a>
                </li>
                            <li class="main__item">
        <a href="/alternatives" class="main__link" data-drupal-link-system-path="node/30871">More...</a>
                </li>
            </ul>
    
                </li>
                            <li class="main__item">
        <a href="/resources/linux" class="main__link" data-drupal-link-system-path="node/19796">Linux</a>
                </li>
            </ul>
    
                </li>
                            <li class="main__item is-expanded">
        <a href="/downloads" class="main__link" data-drupal-link-system-path="downloads">Downloads</a>
                        
                    <ul class="main__submenu">
    
                            <li class="main__item">
        <a href="/downloads/cheat-sheets" class="main__link" data-drupal-link-system-path="downloads/cheat-sheets">Cheat sheets</a>
                </li>
                            <li class="main__item">
        <a href="/downloads/devops-guides" class="main__link" data-drupal-link-system-path="downloads/devops-guides">DevOps guides</a>
                </li>
                            <li class="main__item">
        <a href="/downloads/programming-guides" class="main__link" data-drupal-link-system-path="downloads/programming-guides">Programming guides</a>
                </li>
                            <li class="main__item">
        <a href="/downloads/sysadmin-guides" class="main__link" data-drupal-link-system-path="downloads/sysadmin-guides">Sysadmin guides</a>
                </li>
                            <li class="main__item">
        <a href="/downloads/ebooks" class="main__link" data-drupal-link-system-path="downloads/ebooks">eBooks</a>
                </li>
                            <li class="main__item">
        <a href="/downloads/open-source-yearbook" class="main__link" data-drupal-link-system-path="downloads/open-source-yearbook">Open Source Yearbook</a>
                </li>
                            <li class="main__item">
        <a href="/open-organization/resources/book-series" class="main__link" data-drupal-link-system-path="node/37936">Open Organization series</a>
                </li>
            </ul>
    
                </li>
                            <li class="main__item is-expanded">
        <a href="/about" class="main__link" data-drupal-link-system-path="node/17734">Community</a>
                        
                    <ul class="main__submenu">
    
                            <li class="main__item is-expanded">
        <a href="/about" class="main__link" data-drupal-link-system-path="node/17734">About Opensource.com</a>
                        
                    <ul class="main__submenu">
    
                            <li class="main__item">
        <a href="/participate" class="main__link" data-drupal-link-system-path="node/17735">Welcome to the Opensource.com community</a>
                </li>
                            <li class="main__item">
        <a href="/team" class="main__link" data-drupal-link-system-path="node/17744">Meet the team</a>
                </li>
                            <li class="main__item">
        <a href="/user/register" class="main__link" data-drupal-link-system-path="user/register">Create an account</a>
                </li>
                            <li class="main__item">
        <a href="/code-of-conduct" class="main__link" data-drupal-link-system-path="node/17710">Rules for comments and discussions</a>
                </li>
                            <li class="main__item">
        <a href="/correspondent-program" class="main__link" data-drupal-link-system-path="node/17743">Correspondent Program</a>
                </li>
                            <li class="main__item">
        <a href="/faq" class="main__link" data-drupal-link-system-path="node/62466">Frequently Asked Questions</a>
                </li>
            </ul>
    
                </li>
                            <li class="main__item is-expanded">
        <a href="/writers" class="main__link" data-drupal-link-system-path="node/18340">Contribute to Opensource.com</a>
                        
                    <ul class="main__submenu">
    
                            <li class="main__item">
        <a href="/submission-style-guide" class="main__link" data-drupal-link-system-path="node/18705">Opensource.com style guide</a>
                </li>
                            <li class="main__item">
        <a href="/article/20/1/write-for-us" class="main__link" data-drupal-link-system-path="node/60351">Writing topics</a>
                </li>
            </ul>
    
                </li>
                            <li class="main__item">
        <a href="/contact" class="main__link" data-drupal-link-system-path="node/68921">Contact Us</a>
                </li>
            </ul>
    
                </li>
            </ul>
    


  </nav>
<div class="views-exposed-form block block-views block-views-exposed-filter-blockacquia-search-page" data-drupal-selector="views-exposed-form-acquia-search-page" id="block-exposedformacquia-searchpage">
  
    
      <form action="/site-search" method="get" id="views-exposed-form-acquia-search-page" accept-charset="UTF-8">
  <div class="form--inline clearfix">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-search form-item-search">
      <label for="edit-search">Search</label>
        <input placeholder="Search" data-drupal-selector="edit-search" type="text" id="edit-search" name="search" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-acquia-search" type="submit" id="edit-submit-acquia-search" value="Search" class="button js-form-submit form-submit" />
</div>

</div>

</form>

  </div>


  </div>


  <main>
    <a id="main-content" tabindex="-1"></a>
    <div class="wrapper wrapper--870">
        <div class="region region-content">
    <div id="block-subscribetoourweeklynewsletterflyin" class="block subscribe-float hide block-block-content block-block-content53f83537-7483-486d-9cf3-65f15e0c01c2">
  <button id="subscribe-float-close" class="subscribe-float__close"><span>x</span></button>
  
  
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><h2 class="subscribe-float__title">Subscribe to our <span>newsletter</span>.</h2>
<p>Stay on top of the latest thoughts, strategies and insights from enterprising peers.</p>
<p><iframe frameborder="0" height="229" id="fkfkx" scrolling="no" title="Subscribe to our weekly newsletter" src="https://opensource.com/eloqua-embedded-email-capture-block-sticky.html?offer_id=70160000000QzXNAA0"></iframe></p>
</div>
      
  </div>

<div id="block-osdc-page-title" class="block block-core block-page-title-block">
  
    
      
  <h1 class="published page-title">
    <span class="field field--name-title field--type-string field--label-hidden">How I sketchnote with open source tools</span>

      </h1>


  </div>
<div id="block-mainpagecontent" class="block block-system block-system-main-block">
  
    
      
<article class="node node--type-article node--promoted node--view-mode-full">

  
  <div class="article__subhead">Sketchnoting, or visual notetaking, is a method of taking notes using illustrations, symbols, graphic layouts, and text. Here&#039;s why I love sketchnotes and you should too.</div>

      <footer class="author__meta">
      <div class="author__submitted">
        <div class="author__list">
          By 
<article class="profile">
            <a href="/users/amrita42" hreflang="en">Amrita Sakthivel</a>
          <span class="user__attributes"><span class="user-attributes">(Red Hat)</span></span>
      </article>
 
        </div>
        <div class="author__meta-date-container">
                    <span class="author__meta-date">June 24, 2022</span>          <span class="author__date-pipe">|</span>
          <a href="#comments"><span class="author__comment-count">0 Comments </span></a>
          <span class="author__date-pipe">|</span>
          <pfe-readtime class="pf-global--FontSize--lg" for="#article_content" hidden>%t min read</pfe-readtime>

        </div>
      </div>
    </footer>
    <div id="article_content" class="author__content">

      <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      <div class="block block-layout-builder block-extra-field-blocknodearticlerate-vote-widget">
  
    
      <div data-drupal-selector="rate-node-70079" class="rate-widget-thumbs-up" title="Register or Login to like.">
    <div class="rate-thumbs-up-btn-up vote-pending">3 readers like this</div>
    <div class="rate-score">3 readers like this</div>
    
</div>

  </div>
<div class="block block-layout-builder block-extra-field-blocknodearticlecontent-moderation-control">
  
    
      
  </div>

    </div>
  </div>
  <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      <div class="block block-layout-builder block-field-blocknodearticlefield-lead-image">
  
    
      
            <div class="field field--name-field-lead-image field--type-entity-reference field--label-hidden field__item"><article class="media media--type-image media--view-mode-caption">
  
      
            <div class="field field--name-field-media-image field--type-image field--label-hidden field__item">  <img src="/sites/default/files/2022-06/colorful-pens.jpg" width="520" height="292" alt="Colorful pens" loading="lazy" />

</div>
      
   <div class="field field--name-field-caption field--type-text-long field--label-hidden caption field__item"><span class="caption__byline">Image by: </span><p><a aria-label="Opensource.com" data-entity-substitution="canonical" data-entity-type="node" data-entity-uuid="45e975ae-ab51-4e71-985a-e816b679a828" href="/node/69046" title="Opensource.com">Opensource.com</a></p>
</div>

  </article>
</div>
      
  </div>
<div class="block block-layout-builder block-field-blocknodearticlebody">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a href="https://sketchnote-love.com/en/sketchnotes-tutorial/" target="_blank&quot;">Sketchnoting</a>, also called visual notetaking, is a method of taking notes using illustrations, symbols, graphic layouts, and text. It's meant to be a creative and engaging way to record your thoughts. It can work well in your personal life as well as in your work life. You don't need to be an artist to create a sketchnote, but you do need to listen, and visually combine and summarize ideas through text and drawings.</p>
<h2>Why sketchnotes?</h2>
<p>Here are some interesting facts about why visual aids are so helpful:</p>
<ul>
<li>The picture superiority effect is when people remember and retain pictures and images more than just plain old words.</li>
<li>Writing is complicated and takes a long time to get good at.</li>
<li>Visual information can be processed 60,000 times faster than text. This is one reason that iconography is so prevalent and has been throughout history.</li>
<li>Researchers state that people remember only 20% of what they read, whilst 37% are visual learners.</li>
</ul>
<h2>An example of how visual aids and regular text process in the mind</h2>
<p>A <a href="https://corporatefinanceinstitute.com/resources/knowledge/other/smart-goal/" target="_blank">SMART goal</a> is used to help guide goal setting. SMART is an acronym that stands for Specific, Measurable, Achievable, Realistic, and Timely. Therefore, a SMART goal incorporates all of these criteria to help focus your efforts and increase the chances of achieving your goal.</p>
<article class="align-center media media--type-image media--view-mode-default">
  
      
            <div class="field field--name-field-media-image field--type-image field--label-hidden field__item">  <img src="https://opensource.com/sites/default/files/2022-06/smart.png" width="582" height="429" alt="SMART goals on a sketchnote" loading="lazy" />

</div>
      
   <div class="field field--name-field-caption field--type-text-long field--label-hidden caption field__item"><span class="caption__byline">Image by: </span><p>(Amrita Sakthivel, CC BY-SA 40)</p>
</div>

  </article>
<p>Which form of information did you retain more easily? Was it the visual or the text version that held your attention more? What does this say about how you process information?</p>
<h2>4 open source sketchnote tools</h2>
<p>A sketchnote is just a drawing, so you don't need any special application to start making them yourself. However, if you're an avid digital creator, you might want to try these open source illustration applications:</p>
<ul>
<li><a href="https://opensource.com/article/21/12/mypaint" target="_blank">Mypaint</a>: Simple and elegant. It's you, your stylus, and a blank canvas.</li>
<li><a href="https://opensource.com/article/21/12/krita-digital-paint" target="_blank">Krita</a>: You, your stylus, a blank canvas, and an art supply store.</li>
<li><a href="https://opensource.com/article/21/12/linux-draw-inkscape" target="_blank">Inkscape</a>: Grab some clip art or create your own and let the layout begin.</li>
<li><a href="https://opensource.com/article/20/3/drawpile" target="_blank">Drawpile</a>: Make collaborative sketchnotes.</li>
</ul>
<h2>How I use sketchnotes</h2>
<p>I recently contributed to a presentation about customer support and Knowledge-centered support (KCS) analysis. I did two versions:</p>
<article class="align-center media media--type-image media--view-mode-default">
  
      
            <div class="field field--name-field-media-image field--type-image field--label-hidden field__item">  <img src="https://opensource.com/sites/default/files/2022-06/SketchnotesKCS.png" width="1244" height="873" alt="Image of knowledge centered support sketch" loading="lazy" />

</div>
      
   <div class="field field--name-field-caption field--type-text-long field--label-hidden caption field__item"><span class="caption__byline">Image by: </span><p>(Amrita Sakthivel, CC BY-SA 40)</p>
</div>

  </article>
<article class="align-center media media--type-image media--view-mode-default">
  
      
            <div class="field field--name-field-media-image field--type-image field--label-hidden field__item">  <img src="https://opensource.com/sites/default/files/2022-06/sketchnote2version.png" width="1380" height="2048" alt="Image of knowledge centered support 2" loading="lazy" />

</div>
      
   <div class="field field--name-field-caption field--type-text-long field--label-hidden caption field__item"><span class="caption__byline">Image by: </span><p>(Amrita Sakthivel, CC BY-SA 40)</p>
</div>

  </article>
<p>I created a sketchnote to demonstrate the differences between OpenShift and Kubernetes.</p>
<article class="align-center media media--type-image media--view-mode-default">
  
      
            <div class="field field--name-field-media-image field--type-image field--label-hidden field__item">  <img src="https://opensource.com/sites/default/files/2022-06/SketchnoteKubernetesvsOpens.png" width="2048" height="1703" alt="Image of differences between Openshift and Kubernetes" loading="lazy" />

</div>
      
   <div class="field field--name-field-caption field--type-text-long field--label-hidden caption field__item"><span class="caption__byline">Image by: </span><p>(Amrita Sakthivel, CC BY-SA 40)</p>
</div>

  </article>
<p>As a technical writer, my objective is to write documentation from a user perspective so that the user gets the optional usage of the product or feature.</p>
<article class="align-center media media--type-image media--view-mode-default">
  
      
            <div class="field field--name-field-media-image field--type-image field--label-hidden field__item">  <img src="https://opensource.com/sites/default/files/2022-06/sketchnotestechwriter.png" width="656" height="451" alt="Image of a sketchnote featuring technical writing" loading="lazy" />

</div>
      
   <div class="field field--name-field-caption field--type-text-long field--label-hidden caption field__item"><span class="caption__byline">Image by: </span><p>(Amrita Sakthivel, CC BY-SA 40)</p>
</div>

  </article>
<h2>How to best convey information through a visual medium</h2>
<ol>
<li>Plan what you want to convey.</li>
<li>Decide the structure you want to use for for the sketchnote.</li>
<li>Start with the text first, then add icons and visuals.</li>
<li>Use color combinations to help show the content effectively.</li>
</ol>
<p>Sometimes, using plain text to convey easy concepts can be inelegant in comparison to a simple visual aid. Visual aids are an easier and faster way to display information to your audience. They can also be helpful when taking your own notes. Give it a try.</p>
<h2>More resources</h2>
<ul>
<li><a href="https://www.verbaltovisual.com/what-is-sketchnoting/" target="_blank">Verbal to Visual: What is sketchnoting?</a></li>
<li><a href="https://thenounproject.com/" target="_blank">Noun Project</a></li>
<li><a href="https://creativemarket.com/blog/50-awesome-resources-to-create-visual-notes-graphic-recordings-sketchnotes" target="_blank">Creative Market: 50+ Awesome Resources to Create Visual Notes, Graphic Recordings &amp; Sketchnotes</a></li>
<li><a href="https://sketchnote-love.com/en/sketchnotes-tutorial/" target="_blank">Sketchnote Love: Mini Sketchnotes Tutorial</a></li>
</ul>
</div>
      
  </div>
<div class="block block-layout-builder block-field-blocknodearticlefield-listicle-title">
  
    
      
            <div class="hidden field field--name-field-listicle-title field--type-string field--label-hidden field__item">What to read next</div>
      
  </div>
<div class="block block-layout-builder block-field-blocknodearticlefield-tags">
  
    
      
  <div class="field field--name-field-tags field--type-entity-reference field--label-inline clearfix">
    <div class="field__label">Tags</div>
          <div class="field__items">
              <div class="field__item"><a href="/tags/art-and-design" hreflang="en">Art and design</a></div>
          <div class="field__item"><a href="/tags/tools" hreflang="en">Tools</a></div>
              </div>
      </div>

  </div>
<div class="views-element-container author-block block block-views block-views-blockauthor-info-author-info">
  <div class="author-block__wrapper">
  
    
      <div><div class="view view-author-info view-id-author_info view-display-id-author_info js-view-dom-id-21cab64c7d4cf99747aa51dd117b800358d244a441cc776445df9af8416a9437">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-field-display-name"><div class="field-content"><a href="/users/amrita42" hreflang="en">Amrita Sakthivel</a></div></div><div class="views-field views-field-field-user-picture"><div class="field-content">  <img src="/sites/default/files/styles/150x150/public/pictures/img_20191124_184459_1.jpg?itok=NU1s8-9u" width="150" height="150" loading="lazy" class="image-style-_50x150" />


</div></div><div class="views-field views-field-field-user-about"><span class="field-content">Amrita is a Technical Writer who has worked on software-defined storage products. She is currently documenting for OpenShift. She is an advocate for open source and has contributed to a number of projects.
</span></div><div class="views-field views-field-nothing"><span class="field-content"><a href="/users/amrita42">More about me</a></span></div></div>

    </div>
  
      
          </div>
</div>

    </div>
</div>


<div class="views-element-container author-block block block-views block-views-blockauthor-info-block-1">
  <div class="author-block__wrapper plain">
  
    
      <div><div class="view view-author-info view-id-author_info view-display-id-block_1 js-view-dom-id-e84a3d9abdef520158276ec402cf0eecb5e72651f193a53b2421ed889ab684b3">
  
    
      
  
      
          </div>
</div>

    </div>
</div>


<div class="block block-layout-builder block-field-blocknodearticlefield-comments">
  
    
      <section id='comments'  class="field field--name-field-comments field--type-comment field--label-hidden comment-wrapper">
  

  <div class="comments__count">
                  <div class="login"><a href="/user/register?absolute=1">Register</a> or <a href="/user/login?current=/node/70079&amp;absolute=1">Login</a> to post a comment.</div>
  </div>

  
  
</section>

  </div>
<div class="views-element-container related-articles block block-views block-views-blockrelated-articles-related-articles">
  
      <h2 class="related-articles__title">Related Content</h2>
    
      <div><div class="view view-related-articles view-id-related_articles view-display-id-related_articles js-view-dom-id-2ecdeb46aff959fdc36873bc107c50d0b8e3530e943a52a8c9fa39e32a397283">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-field-lead-image"><div class="field-content">  <a href="/article/22/4/scan-family-photos-linux" hreflang="en"><img src="/sites/default/files/styles/222x125/public/lead-images/camera-photography-film.jpg?itok=tq-qSKQe" width="222" height="125" alt="Camera" title="Camera" loading="lazy" class="image-style-_22x125" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/article/22/4/scan-family-photos-linux" hreflang="en">How I scan family photos on Linux</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-field-lead-image"><div class="field-content">  <a href="/article/22/4/interview-jasmine-becket-griffith-strangelingcom" hreflang="en"><img src="/sites/default/files/styles/222x125/public/2022-04/JasmineBecketGriffith_ReleasingFireflies_lead.jpg?itok=YmF9nGin" width="222" height="125" alt="Releasing Fireflies" loading="lazy" class="image-style-_22x125" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/article/22/4/interview-jasmine-becket-griffith-strangelingcom" hreflang="en">The open source way with artist Jasmine Becket-Griffith of Strangeling.com</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-field-lead-image"><div class="field-content">  <a href="/article/22/2/crop-resize-photos-gwenview-kde" hreflang="und"><img src="/sites/default/files/styles/222x125/public/lead-images/design_photo_art_polaroids.png?itok=d4QoBICO" width="222" height="125" alt="Polaroids and palm trees" title="Polaroids and palm trees" loading="lazy" class="image-style-_22x125" />

</a>
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/article/22/2/crop-resize-photos-gwenview-kde" hreflang="und">Crop and resize photos on Linux with Gwenview</a></span></div></div>

    </div>
  
          </div>
</div>

  </div>

<div class="block block-layout-builder block-field-blocknodearticlefield-default-license">
  
    
      
            <div class="field field--name-field-default-license field--type-list-string field--label-hidden field__item"><a rel="license" href="http://creativecommons.org/licenses/by-sa/4.0/">
        <img alt="Creative Commons License" src="/themes/osdc/assets/img/cc-by-sa-4.png" title="This work is licensed under a Creative Commons Attribution-Share Alike 4.0 International License." /></a>This work is licensed under a Creative Commons Attribution-Share Alike 4.0 International License.</div>
      
  </div>

    </div>
  </div>

  </div>
</article>




  </div>
<div id="block-socialmediashareicons" class="block block-osdc-system block-osdc-social-block">
  
    
      <div><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A//red.ht/39zTVs0&amp;title=How%20I%20sketchnote%20with%20open%20source%20tools&amp;summary=Sketchnoting%2C%20or%20visual%20notetaking%2C%20is%20a%20method%20of%20taking%20notes%20using%20illustrations%2C%20symbols%2C%20graphic%20layouts%2C%20and%20text.%20Here%27s%20why%20I%20love%20sketchnotes%20and%20you%20should%20too.&amp;source=Opensource.com" class="linkedin-icon">LinkedIn</a><a href="https://twitter.com/intent/tweet?text=How%20I%20sketchnote%20with%20open%20source%20tools%20https%3A//red.ht/39zTVs0%20via%20%40opensourceway&amp;related=opensourceway" class="twitter-icon">Twitter</a><a href="https://www.facebook.com/sharer.php?u=https%3A//red.ht/39zTVs0" class="facebook-icon">Facebook</a><a href="https://api.whatsapp.com/send?text=How%20I%20sketchnote%20with%20open%20source%20tools%20%7C%20Opensource.com%20https%3A//red.ht/39zTVs0" class="whatsapp-icon">WhatsApp</a><a href="mailto:?subject=How%20I%20sketchnote%20with%20open%20source%20tools%20%7C%20OpenSource.com&amp;body=https%3A//red.ht/39zTVs0" class="email-icon">Email</a><a href="https://www.reddit.com/submit?url=https%3A//red.ht/39zTVs0&amp;title=How%20I%20sketchnote%20with%20open%20source%20tools%20%7C%20OpenSource.com" class="reddit-icon">Reddit</a><pfe-modal><button slot="pfe-modal--trigger" class="mastodon-icon"><span class="screen-reader-text">Mastodon</span></button><div id="mastodon-container"></div></pfe-modal><form id="mastodon-form" class="mastodon-form" data-drupal-selector="mastodon-form" action="/article/22/6/open-source-sketchnotes" method="post" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-mastodon-url form-item-mastodon-url">
      <label for="edit-mastodon-url">Location of your Mastodon instance:</label>
        <input data-drupal-selector="edit-mastodon-url" type="text" id="edit-mastodon-url" name="mastodon_url" value="" size="60" maxlength="128" class="form-text" />

        </div>
<input autocomplete="off" data-drupal-selector="form-sa-9roxpucqu2fmmyked0yx1nktgtqp3zm-luq4a3ts" type="hidden" name="form_build_id" value="form-SA-9ROxpucQU2FmMykED0yx1NkTgtQP3zM_LuQ4a3ts" />
<input data-drupal-selector="edit-mastodon-form" type="hidden" name="form_id" value="mastodon_form" />
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-query="?url=https://red.ht/39zTVs0&amp;text=How I sketchnote with open source tools | OpenSource.com" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Toot" class="button button--primary js-form-submit form-submit" />
</div>

</form>
</div>

  </div>

<div id="subscribe-cta" class="subscribe-cta block block-block-content block-block-contente8c82e66-7bc7-4c25-9c7c-f7bbdcb3c2d3">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="cta__text-and-form">
<div class="cta__text">
<h2 class="cta__title">Subscribe to our weekly newsletter</h2>
</div>
<div class="cta__form">
<iframe class="eloqua-embedded-bottom" frameborder="0" height="192" id="fkfkx" scrolling="no" src="https://opensource.com/eloqua-embedded-subscribe.html?offer_id=70160000000QzXNAA0" style="max-width:600px;margin:0 auto;" width="100%"></iframe></div>
<p><a href="https://www.redhat.com/footer/privacy-policy.html" target="_blank">Privacy Statement</a></p>
</div>
</div>
      
  </div>


  </div>

    </div>
  </main>

      <footer class="global_footer">
      <div class="wrapper">
          <div class="region region-left-footer">
    <div id="block-aboutthissitefooter" class="block block-block-content block-block-content1d00183d-1f84-4ed3-9367-c632014cd322">
  
      <h2>About This Site</h2>
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>The opinions expressed on this website are those of each author, not of the author's employer or of Red Hat.</p>
<p><a href="https://opensource.com/">Opensource.com</a> aspires to publish all content under a <a href="http://creativecommons.org/licenses/">Creative Commons license</a> but may not be able to do so in all cases. You are responsible for ensuring that you have the necessary permission to reuse any work on this site. Red Hat and the Red Hat logo are trademarks of Red Hat, Inc., registered in the United States and other countries.</p>
<p>A note on advertising: Opensource.com does not sell advertising on the site or in any of its newsletters.</p>
</div>
      
  </div>

  </div>

          <div class="region region-right-footer">
    <div id="block-connectfooter" class="block block-block-content block-block-content04a63217-9bba-49ac-9d2c-b2eb30fb8526">
  
      <h2>Contact</h2>
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p class="footer-twitter"><a href="https://twitter.com/OpenSourceWay" target="_blank">Follow us @opensource.com on Twitter</a></p>
<p class="footer-facebook"><a href="https://www.facebook.com/opensourceway" target="_blank">Like Opensource.com on Facebook</a></p>
<p class="footer-youtube"><a href="http://www.youtube.com/opensourceway" target="_blank">Watch us at Opensource.com</a></p>
<p class="footer-mastodon"><a href="https://fosstodon.org/@osdc">Follow us on Mastodon</a></p>
<p class="footer-rss"><a href="https://opensource.com/feed">RSS Feed</a></p>
</div>
      
  </div>
<div id="block-sitebranding" class="block block-system block-system-branding-block">
  
    
    <div class="branding">
          <a href="/" rel="home" aria-label="" class="branding__logo">
        <img src="/themes/osdc/logo.svg" alt="Home"/>
      </a>
      </div>
</div>

  </div>

          <div class="region region-copyright">
    <div id="block-copyrightfooter" class="block block-block-content block-block-contentc0a744a4-2740-4f8a-a693-ee8d7cb5ff86">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>Copyright ©<span id="copyright-year">2021</span> Red Hat, Inc.</p>
</div>
      
  </div>
<nav role="navigation" aria-labelledby="block-legal-menu" id="block-legal" class="block block-menu navigation menu--legal">
            
  <h2 class="visually-hidden" id="block-legal-menu">Legal</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/privacy-policy" data-drupal-link-system-path="node/17705">Privacy Policy</a>
              </li>
                <li class="menu-item">
        <a href="/legal" data-drupal-link-system-path="legal">Terms of use</a>
              </li>
                <li class="menu-item">
        <a href="/contact" data-drupal-link-system-path="node/68921">Contact</a>
              </li>
        </ul>
  


  </nav>

  </div>

      </div>
    </footer>
  
</div>
  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/70079","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"classy\/base,classy\/messages,classy\/node,codesnippet\/codesnippet.highlightjs,codesnippet\/codesnippet.style.vs,core\/normalize,geshifilter\/geshifilter,layout_discovery\/onecol,media\/filter.caption,osdc\/author-block,osdc\/author-meta,osdc\/global,osdc\/poll,osdc\/related-content,osdc\/search,osdc\/social-shares,osdc\/subscribe-float,poll\/drupal.poll-links,rate\/thumbs-up,system\/base,views\/views.module","theme":"osdc","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/site-search":true},"user":{"uid":0,"permissionsHash":"af4858ad1c65186ac44e3cbfc73c8006e4259986d4e743bd7f73e117f9447519"}}</script>
<script src="/sites/default/files/js/js_bfw9eDrYSQ7pn5b1AKLxZ2_zJeOzee-2LbanjrKn7xE.js"></script>
<script src="/themes/osdc/node_modules/%40patternfly/pfe-readtime/dist/pfe-readtime.min.js?rd7xcg" type="module"></script>
<script src="/sites/default/files/js/js_en3zx4mc1u9hEF727wqEfXFpJgUjTdygLGANTKLrJTM.js"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-6128485344987227876","applicationID":"1384502491","transactionName":"NlJbMERZV0FXBURbDA8YeAdCUVZcGSJCRxMAW2UKWVxcbnUJXkYRDltVAURkd11SA2ZbBhZ0VgpCSlZeWgNCH10XXlwT","queueTime":0,"applicationTime":437,"atts":"GhVYRgxDRE8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
