<!DOCTYPE html>
<!--[if IEMobile 7]><html class="no-js iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="no-js lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="no-js lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html class="no-js"  lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/"><!--<![endif]-->

<head>
  <!-- Adobe Digital Data integration -->
  <script type="text/javascript">
    var digitalData = {};
  </script>
    <script id="adobe_dtm" src="https://www.redhat.com/dtm.js" type="text/javascript"></script>
  <meta charset="utf-8" />
<link href="https://opensource.com/rss.xml" rel="alternate" type="application/rss+xml" title="Opensource.com RSS" />
<link rel="shortcut icon" href="https://opensource.com/sites/all/themes/opensource/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="&quot;Zoom fatigue&quot; creates a different type of exhaustion, but there are ways to deal better with it." />
<meta name="rating" content="general" />
<meta name="referrer" content="no-referrer" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://opensource.com/article/20/12/virtual-meeting-fatigue" />
<link rel="shortlink" href="https://opensource.com/node/64806" />
<meta name="revisit-after" content="1 day" />
<meta property="og:site_name" content="Opensource.com" />
<meta property="og:url" content="https://opensource.com/article/20/12/virtual-meeting-fatigue" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to cope with virtual meeting fatigue" />
<meta property="og:description" content="Throughout much of 2020, virtual meetings have been a major part of our lives. This is new for many of us—while we may have participated in webinars or other virtual meetings on occasion, we have never relied on our webcams for doing our day-to-day work." />
<meta property="og:image" content="https://opensource.com/sites/default/files/lead-images/meditate_zen_wfh_outside_family_selfcare_520.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@opensourceway" />
<meta name="twitter:creator" content="@alynderthered1" />
<meta name="twitter:title" content="How to cope with virtual meeting fatigue" />
<meta name="twitter:description" content="Throughout much of 2020, virtual meetings have been a major part of our lives. This is new for many of us—while we may have participated in webinars or other virtual meetings on occasion, we have never relied on our webcams for doing our day-to-day work." />
<meta name="twitter:image" content="https://opensource.com/sites/default/files/lead-images/meditate_zen_wfh_outside_family_selfcare_520.png" />
  <title>How to cope with virtual meeting fatigue | Opensource.com</title>

      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta http-equiv="cleartype" content="on">

  <link type="text/css" rel="stylesheet" href="https://opensource.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://opensource.com/sites/default/files/css/css_ntCz7udh66prM85dlibL5cSl16uR5mFkmPYLsA2b56k.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://opensource.com/sites/default/files/css/css_oEJ_1fn1TOMmdkwHMRXJlrNvdd9-H_Hy2Ftbtid6p-k.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://opensource.com/sites/default/files/css/css_mkR7-suEkPxuraiLz4sw_eRzV0K11eoYIl06Mg4CjYs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://opensource.com/sites/default/files/css/css_WdFluwM0yVTud3ygZrbja-cmU7fOlpV7WZ8HVtQalcc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://opensource.com/sites/default/files/css/css_PxsPpITToy8ZnO0bJDA1TEC6bbFpGTfSWr2ZP8LuFYo.css" media="all" />
  <script src="/sites/all/themes/opensource/js/use-typekit.js"></script>
  <script>try{Typekit.load({ async: true });}catch(e){}</script>
  <script src="https://opensource.com/sites/default/files/js/js_zS-CmNFGyegtLYJmqFRpxQvvQrfPIFrOMq_3T3C8sZE.js"></script>
<script src="https://opensource.com/sites/default/files/js/js_CwA9uD2kYGc1ubylea-Ul8iN5PWYS40GWBA4ue9Bo4w.js"></script>
<script src="https://opensource.com/sites/default/files/js/js_tBWHhFjU_NjWsmd07Hrx5ScmFu-4-PJD_GwzNMH3UwA.js"></script>
<script src="https://opensource.com/sites/default/files/js/js_1-nvUqaL5esR8x8JM30KpLqEPQEF6IzjWV9p7GgYQVY.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-33294138-1", {"cookieDomain":".opensource.com"});ga("send", "pageview");</script>
<script src="https://opensource.com/sites/default/files/js/js_rVcPYhZ5_LfvT-dWbCnRngMcccEhwUaw2iNYx0yXj_Q.js"></script>
<script src="https://opensource.com/sites/default/files/js/js_KbByFnBctcQt9juhHXNabaQDr4mJAc1OExQYJ-HcyXk.js"></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-64806 node-type-article region-content section-article page-panels" >
      <p id="skip-link">
      <a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
    </p>
      
<header class="header" id="header" role="banner">

    
    <div class="header-banner">
      <div class="header-banner__inner">
                  <div class="header__name-and-slogan" id="name-and-slogan">
                          <div class="header__site-name" id="site-name">
                <div class="header__anniversary-logo">
                  <a href="https://opensource.com/" title="Celebrating 10 years of Opensource.com" class="header__site-link" rel="home"><img alt="Opensource.com" src="/sites/all/themes/opensource/opensource-text.svg" onerror="this.src='/sites/all/themes/opensource/opensource-text.png';this.onerror=null;" class="header__anniversary-logo__text" /></a>
                  <a href="/article/20/1/10-year-anniversary" title="Celebrating 10 years of Opensource.com" class="header__site-link" rel="home"><img alt="Opensource.com" src="/sites/all/themes/opensource/opensource-banner.svg" onerror="this.src='/sites/all/themes/opensource/opensource-banner.png';this.onerror=null;" class="header__anniversary-logo__banner" /></a>
                </div>
                <a href="https://www.redhat.com/en?intcmp=701600000011l7VAAQ" title="Home" class="header__sponsor-link" rel="home"><img alt="RedHat" src="/sites/all/themes/opensource/images/redhat-logo.svg" onerror="this.src='/sites/all/themes/opensource/images/redhat-logo.png';this.onerror=null;"/></a>
              </div>
            
                      </div>
                <nav class="desktop-user-links">
            <div class="header__region region region-header">
    <div id="block-menu-block-1" class="block block-menu-block first last odd" role="navigation">

      
  <div class="menu-block-wrapper menu-block-1 menu-name-user-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-195"><a href="/user/login" class="menu__link">Log in</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-1179"><a href="/user/register" title="Sign Up" class="menu__link">Sign Up</a></li>
</ul></div>

</div>
  </div>
        </nav>
      </div>
    </div>

    <div class="sf-nav">
      <div class="sf-nav__inner">
          <div class="js-mobile-header-buttons region region-navigation-top">
    <div id="block-os-solr-search-form" class="block block-os-solr-search first odd">

      
  <form action="/article/20/12/virtual-meeting-fatigue" method="post" id="os-search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search">
  <label class="element-invisible" for="edit-search">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="Search opensource.com" type="text" id="edit-search" name="search" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="GO" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-LUtxScTzrAAU4Yb5G8tpYYUP-DteEMqN22UFP96parM" />
<input type="hidden" name="form_id" value="os_search_block_form" />
</div>
</div></form>
</div>
<div id="block-superfish-1" class="block block-superfish even">

        <h2 class="block__title block-title">Main menu</h2>
    
  <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-default sf-total-items-5 sf-parent-items-5 sf-single-items-0"><li id="menu-1906-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-11 sf-parent-children-4 sf-single-children-7 menuparent"><a href="/" title="" class="sf-depth-1 menuparent">Articles</a><ul><li id="menu-12341-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/tags/containers" title="" class="sf-depth-2">Containers</a></li><li id="menu-12416-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/tags/devops" title="" class="sf-depth-2">DevOps</a></li><li id="menu-12346-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/tags/gaming" title="" class="sf-depth-2">Gaming</a></li><li id="menu-17776-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/tags/government" title="" class="sf-depth-2">Government</a></li><li id="menu-12351-1" class="middle odd sf-item-5 sf-depth-2 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/tags/hardware" title="" class="sf-depth-2 menuparent">Hardware</a><ul><li id="menu-12376-1" class="first odd sf-item-1 sf-depth-3 sf-no-children"><a href="/tags/3d-printing" title="" class="sf-depth-3">3D printing</a></li><li id="menu-12386-1" class="middle even sf-item-2 sf-depth-3 sf-no-children"><a href="/tags/arduino" title="" class="sf-depth-3">Arduino</a></li><li id="menu-12381-1" class="last odd sf-item-3 sf-depth-3 sf-no-children"><a href="/tags/raspberry-pi" title="" class="sf-depth-3">Raspberry Pi</a></li></ul></li><li id="menu-27341-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="https://opensource.com/tags/kubernetes" title="" class="sf-depth-2">Kubernetes</a></li><li id="menu-1946-1" class="middle odd sf-item-7 sf-depth-2 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/tags/law" title="" class="sf-depth-2 menuparent">Law</a><ul><li id="menu-12391-1" class="first odd sf-item-1 sf-depth-3 sf-no-children"><a href="/tags/licensing" title="" class="sf-depth-3">Licensing</a></li><li id="menu-12396-1" class="last even sf-item-2 sf-depth-3 sf-no-children"><a href="/tags/patents" title="" class="sf-depth-3">Patents</a></li></ul></li><li id="menu-12356-1" class="middle even sf-item-8 sf-depth-2 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/tags/linux" title="" class="sf-depth-2 menuparent">Linux</a><ul><li id="menu-19831-1" class="firstandlast odd sf-item-1 sf-depth-3 sf-no-children"><a href="/tags/command-line" title="" class="sf-depth-3">Command line</a></li></ul></li><li id="menu-12361-1" class="middle odd sf-item-9 sf-depth-2 sf-no-children"><a href="/tags/openstack" title="" class="sf-depth-2">OpenStack</a></li><li id="menu-12366-1" class="middle even sf-item-10 sf-depth-2 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/tags/programming" title="" class="sf-depth-2 menuparent">Programming</a><ul><li id="menu-17771-1" class="first odd sf-item-1 sf-depth-3 sf-no-children"><a href="/tags/go" title="" class="sf-depth-3">Go</a></li><li id="menu-12411-1" class="middle even sf-item-2 sf-depth-3 sf-no-children"><a href="/tags/javascript" title="" class="sf-depth-3">JavaScript</a></li><li id="menu-12406-1" class="last odd sf-item-3 sf-depth-3 sf-no-children"><a href="/tags/python" title="" class="sf-depth-3">Python</a></li></ul></li><li id="menu-12371-1" class="last odd sf-item-11 sf-depth-2 sf-no-children"><a href="/tags/sysadmin" title="" class="sf-depth-2">SysAdmin</a></li></ul></li><li id="menu-1921-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-6 sf-parent-children-3 sf-single-children-3 menuparent"><a href="/resources" title="" class="sf-depth-1 menuparent">Resources</a><ul><li id="menu-19841-1" class="first odd sf-item-1 sf-depth-2 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/resources/what-open-source" title="" class="sf-depth-2 menuparent">What is open source?</a><ul><li id="menu-1991-1" class="firstandlast odd sf-item-1 sf-depth-3 sf-no-children"><a href="/open-source-way" class="sf-depth-3">The open source way</a></li></ul></li><li id="menu-2016-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/resources/projects-and-applications" title="" class="sf-depth-2">Projects and applications</a></li><li id="menu-2021-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/resources/organizations" title="" class="sf-depth-2">Organizations</a></li><li id="menu-5556-1" class="middle even sf-item-4 sf-depth-2 sf-total-children-14 sf-parent-children-1 sf-single-children-13 menuparent"><a href="/resources/cloud" title="" class="sf-depth-2 menuparent">Cloud technology</a><ul><li id="menu-27201-1" class="first odd sf-item-1 sf-depth-3 sf-no-children"><a href="/resources/what-ansible" title="" class="sf-depth-3">Ansible</a></li><li id="menu-5576-1" class="middle even sf-item-2 sf-depth-3 sf-no-children"><a href="/resources/big-data" title="" class="sf-depth-3">Big data</a></li><li id="menu-19861-1" class="middle odd sf-item-3 sf-depth-3 sf-no-children"><a href="/resources/data-science" title="" class="sf-depth-3">Data science</a></li><li id="menu-5566-1" class="middle even sf-item-4 sf-depth-3 sf-no-children"><a href="/resources/what-docker" title="" class="sf-depth-3">Docker</a></li><li id="menu-19926-1" class="middle odd sf-item-5 sf-depth-3 sf-no-children"><a href="/resources/what-is-git" class="sf-depth-3">Git</a></li><li id="menu-5591-1" class="middle even sf-item-6 sf-depth-3 sf-no-children"><a href="/resources/internet-of-things" title="" class="sf-depth-3">Internet of things</a></li><li id="menu-19921-1" class="middle odd sf-item-7 sf-depth-3 sf-no-children"><a href="/resources/java" title="" class="sf-depth-3">Java</a></li><li id="menu-5596-1" class="middle even sf-item-8 sf-depth-3 sf-no-children"><a href="/resources/what-is-kubernetes" title="" class="sf-depth-3">Kubernetes</a></li><li id="menu-5571-1" class="middle odd sf-item-9 sf-depth-3 sf-no-children"><a href="/resources/what-are-linux-containers" title="" class="sf-depth-3">Linux containers</a></li><li id="menu-5586-1" class="middle even sf-item-10 sf-depth-3 sf-no-children"><a href="/resources/what-are-microservices" title="" class="sf-depth-3">Microservices</a></li><li id="menu-5561-1" class="middle odd sf-item-11 sf-depth-3 sf-no-children"><a href="/resources/what-is-openstack" title="" class="sf-depth-3">OpenStack</a></li><li id="menu-19836-1" class="middle even sf-item-12 sf-depth-3 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><a href="/resources/python" title="" class="sf-depth-3 menuparent">Python</a><ul><li id="menu-19866-1" class="first odd sf-item-1 sf-depth-4 sf-no-children"><a href="/resources/python/gui-frameworks" class="sf-depth-4">Python GUI frameworks</a></li><li id="menu-19871-1" class="middle even sf-item-2 sf-depth-4 sf-no-children"><a href="/resources/python/ides" class="sf-depth-4">Python IDEs</a></li><li id="menu-19881-1" class="middle odd sf-item-3 sf-depth-4 sf-no-children"><a href="/resources/python/template-libraries" title="" class="sf-depth-4">Python template libraries</a></li><li id="menu-19876-1" class="last even sf-item-4 sf-depth-4 sf-no-children"><a href="/resources/python/web-scraper-crawler" title="" class="sf-depth-4">Python web scrapers</a></li></ul></li><li id="menu-5581-1" class="middle odd sf-item-13 sf-depth-3 sf-no-children"><a href="/resources/what-is-software-defined-networking" title="" class="sf-depth-3">Software defined networking</a></li><li id="menu-12601-1" class="last even sf-item-14 sf-depth-3 sf-no-children"><a href="/resources/virtualization" title="" class="sf-depth-3">Virtualization</a></li></ul></li><li id="menu-2036-1" class="middle odd sf-item-5 sf-depth-2 sf-total-children-13 sf-parent-children-0 sf-single-children-13 menuparent"><a href="/alternatives" title="" class="sf-depth-2 menuparent">Open source alternatives</a><ul><li id="menu-4646-1" class="first odd sf-item-1 sf-depth-3 sf-no-children"><a href="/alternatives/adobe-acrobat" class="sf-depth-3">Alternatives to Acrobat</a></li><li id="menu-4656-1" class="middle even sf-item-2 sf-depth-3 sf-no-children"><a href="/alternatives/autocad" class="sf-depth-3">Alternatives to AutoCAD</a></li><li id="menu-4636-1" class="middle odd sf-item-3 sf-depth-3 sf-no-children"><a href="/alternatives/dreamweaver" class="sf-depth-3">Alternatives to Dreamweaver</a></li><li id="menu-5506-1" class="middle even sf-item-4 sf-depth-3 sf-no-children"><a href="/alternatives/gmail" class="sf-depth-3">Alternatives to Gmail</a></li><li id="menu-5551-1" class="middle odd sf-item-5 sf-depth-3 sf-no-children"><a href="/alternatives/matlab" class="sf-depth-3">Alternatives to MATLAB</a></li><li id="menu-5501-1" class="middle even sf-item-6 sf-depth-3 sf-no-children"><a href="/alternatives/minecraft" class="sf-depth-3">Alternatives to Minecraft</a></li><li id="menu-4651-1" class="middle odd sf-item-7 sf-depth-3 sf-no-children"><a href="/alternatives/google-photos" class="sf-depth-3">Alternatives to Google Photos</a></li><li id="menu-27351-1" class="middle even sf-item-8 sf-depth-3 sf-no-children"><a href="/life/12/6/design-without-debt-five-tools-for-designers" title="" class="sf-depth-3">Alternatives to Photoshop</a></li><li id="menu-4661-1" class="middle odd sf-item-9 sf-depth-3 sf-no-children"><a href="/alternatives/microsoft-publisher" class="sf-depth-3">Alternatives to Publisher</a></li><li id="menu-27371-1" class="middle even sf-item-10 sf-depth-3 sf-no-children"><a href="/alternatives/skype" class="sf-depth-3">Alternatives to Skype</a></li><li id="menu-5511-1" class="middle odd sf-item-11 sf-depth-3 sf-no-children"><a href="/alternatives/slack" class="sf-depth-3">Alternatives to Slack</a></li><li id="menu-4641-1" class="middle even sf-item-12 sf-depth-3 sf-no-children"><a href="/alternatives/trello" class="sf-depth-3">Alternatives to Trello</a></li><li id="menu-5546-1" class="last odd sf-item-13 sf-depth-3 sf-no-children"><a href="/alternatives" title="" class="sf-depth-3">More...</a></li></ul></li><li id="menu-19886-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/resources/linux" title="" class="sf-depth-2">Linux</a></li></ul></li><li id="menu-19666-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-6 sf-parent-children-6 sf-single-children-0 menuparent"><a href="/downloads/cheat-sheets" title="" class="sf-depth-1 menuparent">Downloads</a><ul><li id="menu-19406-1" class="first odd sf-item-1 sf-depth-2 sf-total-children-28 sf-parent-children-0 sf-single-children-28 menuparent"><a href="/downloads/cheat-sheets" title="" class="sf-depth-2 menuparent">Cheat sheets</a><ul><li id="menu-27711-1" class="first odd sf-item-1 sf-depth-3 sf-no-children"><a href="/downloads/ansible-cheat-sheet" class="sf-depth-3">Ansible cheat sheet</a></li><li id="menu-27476-1" class="middle even sf-item-2 sf-depth-3 sf-no-children"><a href="/downloads/ansible-k8s-cheat-sheet" class="sf-depth-3">Ansible k8s cheat sheet</a></li><li id="menu-19651-1" class="middle odd sf-item-3 sf-depth-3 sf-no-children"><a href="/downloads/cheat-sheet-awk-features" class="sf-depth-3">AWK cheat sheet</a></li><li id="menu-27241-1" class="middle even sf-item-4 sf-depth-3 sf-no-children"><a href="/downloads/bash-cheat-sheet" class="sf-depth-3">Bash cheat sheet</a></li><li id="menu-18641-1" class="middle odd sf-item-5 sf-depth-3 sf-no-children"><a href="/downloads/blender-hotkey-cheat-sheet" class="sf-depth-3">Blender cheat sheet</a></li><li id="menu-27466-1" class="middle even sf-item-6 sf-depth-3 sf-no-children"><a href="https://opensource.com/downloads/c-programming-cheat-sheet" title="" class="sf-depth-3">C cheat sheet</a></li><li id="menu-27336-1" class="middle odd sf-item-7 sf-depth-3 sf-no-children"><a href="/downloads/emacs-cheat-sheet" class="sf-depth-3">Emacs cheat sheet</a></li><li id="menu-27356-1" class="middle even sf-item-8 sf-depth-3 sf-no-children"><a href="/downloads/firewall-cheat-sheet" class="sf-depth-3">Firewall Cheat Sheet</a></li><li id="menu-18856-1" class="middle odd sf-item-9 sf-depth-3 sf-no-children"><a href="/downloads/freedos-commands-cheat-sheet" class="sf-depth-3">FreeDOS cheat sheet</a></li><li id="menu-19721-1" class="middle even sf-item-10 sf-depth-3 sf-no-children"><a href="/content/cheat-sheet-gimp" class="sf-depth-3">GIMP cheat sheet</a></li><li id="menu-19696-1" class="middle odd sf-item-11 sf-depth-3 sf-no-children"><a href="/downloads/cheat-sheet-gnome-3" class="sf-depth-3">GNOME cheat sheet</a></li><li id="menu-18661-1" class="middle even sf-item-12 sf-depth-3 sf-no-children"><a href="/downloads/groff-macros-cheat-sheet" class="sf-depth-3">Groff macros cheat sheet</a></li><li id="menu-19731-1" class="middle odd sf-item-13 sf-depth-3 sf-no-children"><a href="/downloads/go-cheat-sheet" class="sf-depth-3">Go cheat sheet</a></li><li id="menu-19716-1" class="middle even sf-item-14 sf-depth-3 sf-no-children"><a href="/downloads/cheat-sheet-i3-window-manager-keybinding" class="sf-depth-3">i3 window manager cheat sheet</a></li><li id="menu-19781-1" class="middle odd sf-item-15 sf-depth-3 sf-no-children"><a href="/downloads/inkscape-cheat-sheet" class="sf-depth-3">Inkscape Cheat Sheet</a></li><li id="menu-16886-1" class="middle even sf-item-16 sf-depth-3 sf-no-children"><a href="/irc-cheat-sheet" class="sf-depth-3">IRC cheat sheet</a></li><li id="menu-27271-1" class="middle odd sf-item-17 sf-depth-3 sf-no-children"><a href="/downloads/java-cheat-sheet" class="sf-depth-3">Java cheat sheet</a></li><li id="menu-27471-1" class="middle even sf-item-18 sf-depth-3 sf-no-children"><a href="https://opensource.com/downloads/kubectl-cheat-sheet" title="" class="sf-depth-3">Kubectl cheat sheet</a></li><li id="menu-27246-1" class="middle odd sf-item-19 sf-depth-3 sf-no-children"><a href="/downloads/linux-common-commands-cheat-sheet" class="sf-depth-3">Linux common commands cheat sheet</a></li><li id="menu-27216-1" class="middle even sf-item-20 sf-depth-3 sf-no-children"><a href="/downloads/linux-permissions-cheat-sheet" class="sf-depth-3">Linux user permissions cheat sheet</a></li><li id="menu-27256-1" class="middle odd sf-item-21 sf-depth-3 sf-no-children"><a href="/downloads/microservices-cheat-sheet" class="sf-depth-3">Microservices cheat sheet</a></li><li id="menu-19301-1" class="middle even sf-item-22 sf-depth-3 sf-no-children"><a href="/downloads/cheat-sheet-networking" class="sf-depth-3">Networking cheat sheet</a></li><li id="menu-18636-1" class="middle odd sf-item-23 sf-depth-3 sf-no-children"><a href="/downloads/pandoc-cheat-sheet" class="sf-depth-3">Pandoc cheat sheet</a></li><li id="menu-27261-1" class="middle even sf-item-24 sf-depth-3 sf-no-children"><a href="/downloads/pip-cheat-sheet" class="sf-depth-3">pip cheat sheet</a></li><li id="menu-19711-1" class="middle odd sf-item-25 sf-depth-3 sf-no-children"><a href="/downloads/cheat-sheet-python-37-beginners" class="sf-depth-3">Python 3.7 cheat sheet</a></li><li id="menu-19726-1" class="middle even sf-item-26 sf-depth-3 sf-no-children"><a href="/downloads/getting-started-raspberry-pi-cheat-sheet" class="sf-depth-3">Raspberry Pi cheat sheet</a></li><li id="menu-19691-1" class="middle odd sf-item-27 sf-depth-3 sf-no-children"><a href="/downloads/cheat-sheet-selinux" class="sf-depth-3">SELinux cheat sheet</a></li><li id="menu-18591-1" class="last even sf-item-28 sf-depth-3 sf-no-children"><a href="/downloads/advanced-ssh-cheat-sheet" class="sf-depth-3">SSH cheat sheet</a></li></ul></li><li id="menu-12466-1" class="middle even sf-item-2 sf-depth-2 sf-total-children-5 sf-parent-children-0 sf-single-children-5 menuparent"><a href="/yearbook/2017" title="" class="sf-depth-2 menuparent">Open Source Yearbook</a><ul><li id="menu-19681-1" class="first odd sf-item-1 sf-depth-3 sf-no-children"><a href="/yearbook/2015" title="" class="sf-depth-3">2015</a></li><li id="menu-19676-1" class="middle even sf-item-2 sf-depth-3 sf-no-children"><a href="/yearbook/2016" title="" class="sf-depth-3">2016</a></li><li id="menu-19671-1" class="middle odd sf-item-3 sf-depth-3 sf-no-children"><a href="/yearbook/2017" title="" class="sf-depth-3">2017</a></li><li id="menu-19786-1" class="middle even sf-item-4 sf-depth-3 sf-no-children"><a href="/yearbook/2018" title="" class="sf-depth-3">2018</a></li><li id="menu-27346-1" class="last odd sf-item-5 sf-depth-3 sf-no-children"><a href="/downloads/2019-yearbook-special-edition" title="" class="sf-depth-3">2019 Special Edition</a></li></ul></li><li id="menu-19906-1" class="middle odd sf-item-3 sf-depth-2 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/downloads/cheat-sheets" title="" class="sf-depth-2 menuparent">Programming guides</a><ul><li id="menu-19891-1" class="first odd sf-item-1 sf-depth-3 sf-no-children"><a href="/downloads/7-essential-pypi-libraries" title="" class="sf-depth-3">7 essential PyPI libraries</a></li><li id="menu-27706-1" class="last even sf-item-2 sf-depth-3 sf-no-children"><a href="/downloads/jupyter-guide" class="sf-depth-3">6 surprising ways to use Jupyter</a></li></ul></li><li id="menu-19911-1" class="middle even sf-item-4 sf-depth-2 sf-total-children-5 sf-parent-children-0 sf-single-children-5 menuparent"><a href="/downloads/cheat-sheets" title="" class="sf-depth-2 menuparent">DevOps guides</a><ul><li id="menu-19806-1" class="first odd sf-item-1 sf-depth-3 sf-no-children"><a href="/downloads/devops-transformation" class="sf-depth-3">Starting a DevOps transformation</a></li><li id="menu-19776-1" class="middle even sf-item-2 sf-depth-3 sf-no-children"><a href="/downloads/small-scale-scrum" class="sf-depth-3">Introduction to Small Scale Scrum</a></li><li id="menu-19771-1" class="middle odd sf-item-3 sf-depth-3 sf-no-children"><a href="/downloads/devsecops" class="sf-depth-3">Getting started with DevSecOps</a></li><li id="menu-19701-1" class="middle even sf-item-4 sf-depth-3 sf-no-children"><a href="/downloads/devops-monitoring-guide" class="sf-depth-3">DevOps monitoring tools guide</a></li><li id="menu-19686-1" class="last odd sf-item-5 sf-depth-3 sf-no-children"><a href="/downloads/devops-hiring-guide" class="sf-depth-3">DevOps hiring guide</a></li></ul></li><li id="menu-19916-1" class="middle odd sf-item-5 sf-depth-2 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/downloads/cheat-sheets" title="" class="sf-depth-2 menuparent">Sysadmin guides</a><ul><li id="menu-19801-1" class="first odd sf-item-1 sf-depth-3 sf-no-children"><a href="https://opensource.com/downloads/ansible-quickstart" title="" class="sf-depth-3">Ansible Automation for Sysadmins</a></li><li id="menu-19706-1" class="last even sf-item-2 sf-depth-3 sf-no-children"><a href="/downloads/containers-primer" class="sf-depth-3">Containers primer</a></li></ul></li><li id="menu-19901-1" class="last even sf-item-6 sf-depth-2 sf-total-children-7 sf-parent-children-0 sf-single-children-7 menuparent"><a href="/downloads/cheat-sheets" title="" class="sf-depth-2 menuparent">eBooks</a><ul><li id="menu-19896-1" class="first odd sf-item-1 sf-depth-3 sf-no-children"><a href="/downloads/getting-started-kubernetes-ebook" class="sf-depth-3">Getting started with Kubernetes</a></li><li id="menu-27276-1" class="middle even sf-item-2 sf-depth-3 sf-no-children"><a href="/downloads/guide-inter-process-communication-linux" class="sf-depth-3">Inter-process communication in Linux</a></li><li id="menu-27321-1" class="middle odd sf-item-3 sf-depth-3 sf-no-children"><a href="/downloads/collaboration-tools-ebook" class="sf-depth-3">5 open source collaboration tools</a></li><li id="menu-27311-1" class="middle even sf-item-4 sf-depth-3 sf-no-children"><a href="/downloads/organization-tools" class="sf-depth-3">6 open source tools for staying organized</a></li><li id="menu-27316-1" class="middle odd sf-item-5 sf-depth-3 sf-no-children"><a href="/downloads/desktop-tools" class="sf-depth-3">7 open source desktop tools</a></li><li id="menu-27366-1" class="middle even sf-item-6 sf-depth-3 sf-no-children"><a href="/downloads/raspberry-pi-guide" class="sf-depth-3">Raspberry Pi: How to get started</a></li><li id="menu-27451-1" class="last odd sf-item-7 sf-depth-3 sf-no-children"><a href="/downloads/kubernetes-raspberry-pi" title="" class="sf-depth-3">Running Kubernetes on your Raspberry Pi</a></li></ul></li></ul></li><li id="menu-4691-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-3 sf-parent-children-2 sf-single-children-1 menuparent"><a href="/about" class="sf-depth-1 menuparent">About</a><ul><li id="menu-27381-1" class="first odd sf-item-1 sf-depth-2 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/about" title="" class="sf-depth-2 menuparent">About Opensource.com</a><ul><li id="menu-12516-1" class="first odd sf-item-1 sf-depth-3 sf-no-children"><a href="/participate" class="sf-depth-3">Welcome to the Opensource.com community</a></li><li id="menu-1971-1" class="middle even sf-item-2 sf-depth-3 sf-no-children"><a href="/opensourcecom-team" class="sf-depth-3">Meet the team</a></li><li id="menu-27386-1" class="middle odd sf-item-3 sf-depth-3 sf-no-children"><a href="https://opensource.com/user/register" title="" class="sf-depth-3">Create an account</a></li><li id="menu-12526-1" class="middle even sf-item-4 sf-depth-3 sf-no-children"><a href="/rules-comments-and-discussions" class="sf-depth-3">Rules for comments and discussions</a></li><li id="menu-12531-1" class="middle odd sf-item-5 sf-depth-3 sf-no-children"><a href="/correspondent-program" class="sf-depth-3">Correspondent Program</a></li><li id="menu-27391-1" class="last even sf-item-6 sf-depth-3 sf-no-children"><a href="/faq" class="sf-depth-3">Frequently Asked Questions</a></li></ul></li><li id="menu-17761-1" class="middle even sf-item-2 sf-depth-2 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/how-submit-article" title="" class="sf-depth-2 menuparent">Contribute to Opensource.com</a><ul><li id="menu-2041-1" class="first odd sf-item-1 sf-depth-3 sf-no-children"><a href="/submission-style-guide" title="" class="sf-depth-3">Opensource.com style guide</a></li><li id="menu-12586-1" class="last even sf-item-2 sf-depth-3 sf-no-children"><a href="/article/20/1/write-for-us" class="sf-depth-3">Writing topics</a></li></ul></li><li id="menu-2001-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/contact" title="" class="sf-depth-2">Contact us</a></li></ul></li><li id="menu-2136-1" class="last odd sf-item-5 sf-depth-1 sf-total-children-3 sf-parent-children-2 sf-single-children-1 menuparent"><a href="/open-organization" title="" class="sf-depth-1 menuparent">Open Organization</a><ul><li id="menu-27251-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://opensource.com/open-organization/start" title="" class="sf-depth-2">Get started</a></li><li id="menu-15051-1" class="middle even sf-item-2 sf-depth-2 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/open-organization/resources/book-series" title="" class="sf-depth-2 menuparent">Book series</a><ul><li id="menu-16906-1" class="first odd sf-item-1 sf-depth-3 sf-no-children"><a href="/open-organization/resources/field-guide" title="" class="sf-depth-3">Field Guide</a></li><li id="menu-16891-1" class="middle even sf-item-2 sf-depth-3 sf-no-children"><a href="/open-organization/resources/leaders-manual" class="sf-depth-3">Leaders Manual</a></li><li id="menu-16896-1" class="middle odd sf-item-3 sf-depth-3 sf-no-children"><a href="/open-organization/resources/culture-change" title="" class="sf-depth-3">Guide to IT Culture Change</a></li><li id="menu-19856-1" class="middle even sf-item-4 sf-depth-3 sf-no-children"><a href="/open-organization/resources/educators-guide" class="sf-depth-3">Guide for Educators</a></li><li id="menu-17796-1" class="middle odd sf-item-5 sf-depth-3 sf-no-children"><a href="/open-organization/resources/workbook" title="" class="sf-depth-3">Workbook</a></li><li id="menu-18656-1" class="last even sf-item-6 sf-depth-3 sf-no-children"><a href="/open-organization/resources/organize-innovation" title="" class="sf-depth-3">Organize for Innovation</a></li></ul></li><li id="menu-2146-1" class="last odd sf-item-3 sf-depth-2 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/open-organization/resources" title="" class="sf-depth-2 menuparent">Resources</a><ul><li id="menu-12471-1" class="first odd sf-item-1 sf-depth-3 sf-no-children"><a href="/open-organization/resources/open-org-definition" title="What is an open organization?" class="sf-depth-3">What is an open organization?</a></li><li id="menu-15056-1" class="middle even sf-item-2 sf-depth-3 sf-no-children"><a href="/open-organization/resources/open-org-maturity-model" title="" class="sf-depth-3">How open is your organization?</a></li><li id="menu-12421-1" class="last odd sf-item-3 sf-depth-3 sf-no-children"><a href="/open-organization/resources/open-decision-framework" title="" class="sf-depth-3">What is an open decision?</a></li></ul></li></ul></li></ul>
</div>
<div id="block-system-user-menu" class="block block-system block-menu odd" role="navigation">

      
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/user/login" class="menu__link">Log in</a></li>
<li class="menu__item is-leaf last leaf"><a href="/user/register" title="Sign Up" class="menu__link">Sign Up</a></li>
</ul>
</div>
<div id="block-menu-block-2" class="block block-menu-block last even" role="navigation">

      
  <div class="menu-block-wrapper menu-block-2 menu-name-menu-social-links parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-13171"><a href="http://twitter.com/opensourceway" title="twitter" class="menu__link">Twitter</a></li>
<li class="menu__item is-leaf leaf menu-mlid-13176"><a href="https://www.facebook.com/opensourceway" title="facebook" class="menu__link">Facebook</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-13166"><a href="/feed" title="feed" class="menu__link">Feed</a></li>
</ul></div>

</div>
  </div>

        <div class="mobile--menu-region">
            <div class="region region-navigation">
    <div id="block-system-main-menu" class="block block-system block-menu first last odd" role="navigation">

        <h2 class="block__title block-title">Main menu</h2>
    
  <ul class="menu"><li class="menu__item is-expanded first expanded"><a href="/" title="" class="menu__link">Articles</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/tags/containers" title="" class="menu__link">Containers</a></li>
<li class="menu__item is-leaf leaf"><a href="/tags/devops" title="" class="menu__link">DevOps</a></li>
<li class="menu__item is-leaf leaf"><a href="/tags/gaming" title="" class="menu__link">Gaming</a></li>
<li class="menu__item is-leaf leaf"><a href="/tags/government" title="" class="menu__link">Government</a></li>
<li class="menu__item is-expanded expanded"><a href="/tags/hardware" title="" class="menu__link">Hardware</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/tags/3d-printing" title="" class="menu__link">3D printing</a></li>
<li class="menu__item is-leaf leaf"><a href="/tags/arduino" title="" class="menu__link">Arduino</a></li>
<li class="menu__item is-leaf last leaf"><a href="/tags/raspberry-pi" title="" class="menu__link">Raspberry Pi</a></li>
</ul></li>
<li class="menu__item is-leaf leaf"><a href="https://opensource.com/tags/kubernetes" title="" class="menu__link">Kubernetes</a></li>
<li class="menu__item is-collapsed collapsed"><a href="/tags/law" title="" class="menu__link">Law</a></li>
<li class="menu__item is-expanded expanded"><a href="/tags/linux" title="" class="menu__link">Linux</a><ul class="menu"><li class="menu__item is-leaf first last leaf"><a href="/tags/command-line" title="" class="menu__link">Command line</a></li>
</ul></li>
<li class="menu__item is-leaf leaf"><a href="/tags/openstack" title="" class="menu__link">OpenStack</a></li>
<li class="menu__item is-expanded expanded"><a href="/tags/programming" title="" class="menu__link">Programming</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/tags/go" title="" class="menu__link">Go</a></li>
<li class="menu__item is-leaf leaf"><a href="/tags/javascript" title="" class="menu__link">JavaScript</a></li>
<li class="menu__item is-leaf last leaf"><a href="/tags/python" title="" class="menu__link">Python</a></li>
</ul></li>
<li class="menu__item is-collapsed last collapsed"><a href="/tags/sysadmin" title="" class="menu__link">SysAdmin</a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="/resources" title="" class="menu__link">Resources</a><ul class="menu"><li class="menu__item is-collapsed first collapsed"><a href="/resources/what-open-source" title="" class="menu__link">What is open source?</a></li>
<li class="menu__item is-leaf leaf"><a href="/resources/projects-and-applications" title="" class="menu__link">Projects and applications</a></li>
<li class="menu__item is-leaf leaf"><a href="/resources/organizations" title="" class="menu__link">Organizations</a></li>
<li class="menu__item is-collapsed collapsed"><a href="/resources/cloud" title="" class="menu__link">Cloud technology</a></li>
<li class="menu__item is-collapsed collapsed"><a href="/alternatives" title="" class="menu__link">Open source alternatives</a></li>
<li class="menu__item is-leaf last leaf"><a href="/resources/linux" title="" class="menu__link">Linux</a></li>
</ul></li>
<li class="menu__item is-collapsed collapsed"><a href="/downloads/cheat-sheets" title="" class="menu__link">Downloads</a></li>
<li class="menu__item is-collapsed collapsed"><a href="/about" class="menu__link">About</a></li>
<li class="menu__item is-expanded last expanded"><a href="/open-organization" title="" class="menu__link">Open Organization</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="https://opensource.com/open-organization/start" title="" class="menu__link">Get started</a></li>
<li class="menu__item is-collapsed collapsed"><a href="/open-organization/resources/book-series" title="" class="menu__link">Book series</a></li>
<li class="menu__item is-expanded last expanded"><a href="/open-organization/resources" title="" class="menu__link">Resources</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/open-organization/resources/open-org-definition" title="What is an open organization?" class="menu__link">What is an open organization?</a></li>
<li class="menu__item is-leaf leaf"><a href="/open-organization/resources/open-org-maturity-model" title="" class="menu__link">How open is your organization?</a></li>
<li class="menu__item is-leaf last leaf"><a href="/open-organization/resources/open-decision-framework" title="" class="menu__link">What is an open decision?</a></li>
</ul></li>
</ul></li>
</ul>
</div>
  </div>
        </div>
      </div>
    </div>

</header>

<div id="page">

      <div id="main">
        <div class="pre-content">
                                                </div>
        <div id="content" class="column" role="main">
                              <a id="main-content"></a>
                                <h1 class="page__title title" id="page-title">How to cope with virtual meeting fatigue | Opensource.com</h1>
                              



<div class="panel-display os-article clearfix os-article--with-image " id="article-template">

      <div class="os-article__top">
      <div class="os-article__top-inner">
        <div class="panel-pane pane-node-title"  >
  
      
  
  <h1>How to cope with virtual meeting fatigue</h1>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-article-subhead"  >
  
      
  
  <div class="field field-name-field-article-subhead field-type-text-long field-label-hidden">
    <div class="field-items">
          <h2>&quot;Zoom fatigue&quot; creates a different type of exhaustion, but there are ways to deal better with it.</h2>
      </div>
</div>

  
  </div>
<div class="panel-pane pane-os-content-article-byline"  >
  
      
  
  <div class="byline"><span class="byline__date">12 Dec 2020</span>
<span class="byline__author-name"><a href="/users/cherrybomb" title="View user profile." class="username" xml:lang="" about="/users/cherrybomb" typeof="sioc:UserAccount" property="foaf:name" datatype="">Jessica Cherry <span class="content-moderator">(Correspondent)</span></a>&nbsp;<span class="byline__feed"><a href="/user/250356/feed">Feed</a></span>
</span>
<span class="byline__social"><span class="byline__voting-widget"><div class="rate-widget-1 rate-widget clear-block rate-average rate-widget-thumbs_up rate-7e91730c83950155c124f0b265f5d4c8 rate-node-64806-1-1" id="rate-node-64806-1-1"><div class="rate-info">17</div><a class="rate-button rate-thumbs-up-btn-up" id="rate-button-1" rel="nofollow" href="/article/20/12/virtual-meeting-fatigue?rate=3OdOSNHitOx3HHDsAr3WtsHXwJdpkO-eQnIW9v0MpDs" title="up">up</a></div></span>
</span>
</div>
  
  </div>
      </div>
    </div>
  
      <div class="os-article__image">
      <div class="panel-pane pane-entity-field pane-node-field-lead-image"  >
  
      
  
  <div class="field field-name-field-lead-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="schema:contentUrl" resource="https://opensource.com/sites/default/files/styles/image-full-size/public/lead-images/meditate_zen_wfh_outside_family_selfcare_520.png?itok=qoSXLqRw"><img class="image-full-size" typeof="foaf:Image" src="https://opensource.com/sites/default/files/styles/image-full-size/public/lead-images/meditate_zen_wfh_outside_family_selfcare_520.png?itok=qoSXLqRw" width="520" height="292" alt="Selfcare, calm routine" title="Selfcare, calm routine" /></div></div></div>
  
  </div>
<div class="panel-pane pane-entity-field pane-file-field-file-image-caption"  >
  
      
  
  <div class="field field-name-field-file-image-caption field-type-text-long field-label-inline clearfix"><div class="field-label">Image by :&nbsp;</div><div class="field-items"><div class="field-item even"><p>opensource.com</p>
</div></div></div>
  
  </div>
    </div>
  
      <div class="os-article__left">
      <div class="panel-pane pane-block pane-bean-email-capture widget-block widget-block__left"  >
      <div class="target-band-never-show-button">x</div>
        <h2 class="pane-title">
      Subscribe now    </h2>
    
  
  <div class="entity entity-bean bean-generic-block clearfix" about="/block/email-capture" typeof="">

  <div class="content">
    <div class="field field-name-field-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p class="eloqua-email-capture-text">Get the highlights in your inbox every week.</p>

<!-- <p class="eloqua-email-capture-text"><a href="https://opensource.com/email-newsletter" target="_blank">Subscribe today.</a></p> -->
<p><iframe id="fkfkx" scrolling="no" src="/eloqua-embedded-email-capture-block.html?offer_id=70160000000QzXNAA0" style="max-width:600px;margin:0 auto;" width="250" height="100" frameborder="0"></iframe></p></div></div></div>  </div>
</div>

  
  </div>
    </div>
  
  
      <div class="os-article__middle">
      <div class="panel-pane pane-entity-field pane-node-body"  >
  
      
  
  <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="schema:articleBody content:encoded"><p>Throughout much of 2020, virtual meetings have been a major part of our lives. This is new for many of us—while we may have participated in webinars or other virtual meetings on occasion, we have never relied on our webcams for doing our day-to-day work.</p>

<p>This has created a new phenomenon known as "<a href="https://www.psychologytoday.com/us/blog/the-desk-the-mental-health-lawyer/202005/virtual-platforms-are-helpful-tools-can-add-our-stress" target="_blank">Zoom fatigue</a>," the "tiredness, anxiety, or worry resulting from overusing… virtual platforms" like Zoom, Microsoft Teams, Skype, and Facetime.</p>

<p>When I first heard this term during a breakout session on the fourth day of a four-hour-a-day virtual training, it became clear that I have been suffering from this new form of mental exhaustion. Curious to learn more, I decided to talk to other people who are suffering this type of fatigue in their new work-at-home life. I interviewed five people from different backgrounds and jobs to see how they're dealing with such a big change in how they operate. I spoke with:</p>

<ul><li><a href="https://www.linkedin.com/in/jyorke1/" target="_blank"><strong>James Yorke</strong></a>, a systems and solutions engineer in South Florida: "I'm basically a system administrator, overall IT guy, and project manager all in one. It's about as exhausting and wide-reaching as it sounds."</li>
	<li><a href="http://www.petercashwell.com/about/index.html" target="_blank"><strong>Peter Cashwell</strong></a>, author of the children's book <a href="https://www.amazon.com/Amazing-Q-Peter-Cashwell/dp/1734904666" target="_blank"><em>The Amazing Q</em></a> and a teacher in Richmond, Va.: "I teach English at Maggie L. Walker Governor's School (MLWGS). I taught there part-time last year, but this is my first year full-time. I started teaching in 1991 and spent most of my career at Woodberry Forest School in rural Virginia."</li>
	<li><a href="https://www.linkedin.com/in/briana-passell-35332072/" target="_blank"><strong>Briana Passell</strong></a>, a customer service representative in Winchester, Va.: "I work in the customer service department for the second-largest cabinet company in America. My section deals with mom-and-pop shops and builders. I kind of do everything; I take phone calls, answer emails, problem solve, coordinate deliveries, and input orders either manually or automatically."</li>
	<li><a href="https://www.linkedin.com/in/mehaufdermaur/" target="_blank"><strong>Melaine Aufdermaur</strong></a>, a librarian in Sacramento, Calif.: "I'm a community college librarian. I also live with chronic fatigue, pain, ADHD, and mental illness. I add this because these things greatly impact my baseline energy levels."</li>
	<li><a href="https://relationshiprestoration.org/team/team-adrienne-alden/" target="_blank"><strong>Adrienne Alden</strong></a>, a therapist in Raleigh, N.C.: "I am a licensed marriage and family therapist. I work with couples and individuals striving to have healthier relationships."</li>
</ul><p>I hope this article helps you better understand how Zoom fatigue may be playing a role in your life and provides helpful tips for dealing better with it.</p>

<p><strong>Jess: Meetings can be exhausting in-person or virtual, but which is more tiring, day in and day out?</strong></p>

<p><strong>Peter:</strong> I was teaching at MLWGS last March when the pandemic closed the school building. Though I'm teaching five classes now (instead of the two I taught last year), I think virtual is the main reason I'm more fatigued these days.</p>

<p><strong>James:</strong> I was working in a physical office in South Florida; once the pandemic hit, our entire team went remote-only. I'm at high risk for COVID-19, so I've continued working remotely even after the vast majority of my company returned to the office. Virtual meetings can be a bit more taxing, as people are muted randomly, have poor audio quality, or often speak over each other unintentionally. In person, a lot of those logistical issues don't exist, and you can better read the room.</p>

<p><strong>Briana:</strong> We had only been in the building for a year; however, I have found that in-person was far more exhausting than the virtual meetings for me.</p>

<p><strong>Melaine:</strong> Virtual meetings are definitely more exhausting. I have trouble with audio processing, so it's extra tiring to not be able to see people properly.</p>

<p><strong>Adrienne:</strong> I was working in an office before the pandemic; I would say virtual meetings are more exhausting. I am now tracking emotions and content as well as thinking harder about when it's my turn to talk due to internet lag, navigating internet issues, etc. I work a lot with couples, so it's very difficult to intervene when couples are intense or combative when I am not in the room with them.</p>

<p><strong>Jess' takeaways:</strong> I didn't think I would see so many issues come up about technology being an issue. Since I work in technology, I tend to ignore or fix any issues related to tech. This leads me to believe that some people may face a new level of exhaustion from the technology that I wasn't expecting.</p>

<p><strong>Jess: Brief conversations (hallway chats and watercooler conversations) are not happening because we aren't in the office at all or much less often with many fewer people. Are you having fewer or more meetings now?</strong></p>

<p><strong>Peter:</strong> I do at least 10 virtual meetings per week, each lasting 75 minutes. I also do occasional meetings for the faculty, the English department, or one of my extracurricular activities. In other words, my minimum virtual meeting time is 12.5 hours per week; it's usually more like 13 or 14. The rest of the week, I'm grading work online or planning. Meeting schedules at MLWGS have always been fairly structured. I don't think we've had more faculty or department meetings or parent-teacher conferences than we did before. The additional virtual meetings have been for extracurricular activities. Overall, I may be sitting in a few extra meetings this year, but not by a huge number.</p>

<p><div id="more-great-content" class="embedded-callout-menu callout-float-right"><div class="view view-related-content-callout view-id-related_content_callout view-display-id-article_block view-dom-id-15b60c254aace5183463205f351b701f">
            <div class="view-header">
      More Great Content    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">      
  <div class="views-field views-field-field-related-content-link">        <div class="field-content"><div class="item-list"><ul><li class="first"><a href="https://www.redhat.com/en/services/training/rh024-red-hat-linux-technical-overview?intcmp=7016000000127cYAAQ">Free online course: RHEL technical overview</a></li>
<li><a href="https://developers.redhat.com/cheat-sheets/advanced-linux-commands/?intcmp=7016000000127cYAAQ">Learn Advanced Linux Commands</a></li>
<li><a href="https://opensource.com/downloads/cheat-sheets?intcmp=7016000000127cYAAQ">Download Cheat Sheets</a></li>
<li><a href="https://opensource.com/alternatives?intcmp=7016000000127cYAAQ">Find an Open Source Alternative</a></li>
<li><a href="https://opensource.com/tags/linux?intcmp=7016000000127cYAAQ">Read Top Linux Content</a></li>
<li class="last"><a href="https://opensource.com/resources?intcmp=7016000000127cYAAQ">Check out open source resources</a></li>
</ul></div></div>  </div>  </div>    </div>
  
  
  
  
  
  
</div></div><strong>James:</strong> I'm in the midst of a lot of project work with several teams, on top of my normal workload, so I'm somewhere between 15 and 25 hours a week on meetings right now. It varies wildly, depending on the type of meeting. Some are weekly updates or very targeted to a topic and stay within the 30 to 60-minute windows as scheduled. Others are testing, troubleshooting, or working meetings to accomplish a specific achievable goal and can go to two to three hours, easily. There are fewer meetings now but more phone calls. However, there has been a rising number of meetings as people get used to virtual meeting software. My workplace wasn't prepared or trained to have virtual meetings to start with, so this was a large change with a large amount of training involved.</p>

<p><strong>Briana:</strong> I'd say at the moment I'm doing close to 10 meetings a week. My meetings can range from five minutes up to an hour. It's really very variable. There are so many more meetings. Meetings over things they used to just send an email for but now feel like they need to meet about because "we're no longer in the building, and we just want to see your faces."</p>

<p><strong>Melaine:</strong> I attend virtual meetings between four and six times a week, depending on if I have research appointments or instruction, which leads to about four to six hours a week. I probably have the same amount of scheduled meetings, but a decrease in the "pop over to someone's office and talk for 15 minutes about a project"-type meetings.</p>

<p><strong>Adrienne:</strong> I currently do 35 to 40 Zoom meetings a week; that would be 35 to 40 hours a week, as therapy sessions are an hour long. I would say that I have more meetings now that the door has been opened for virtual meetings.</p>

<p><strong>Jess: How do you feel after each meeting? After a day of meetings? A week of meetings?</strong></p>

<p><strong>Peter:</strong> What's killing me about virtual meetings is how sedentary it is. In the classroom, I hardly ever sit down; I walk around the room, or I stand at the board writing or drawing on it. Thanks to gym closures, I'm not getting nearly the amount of active exercise I was getting before the pandemic, but now I'm not getting that daily load of low-grade activity that helped keep me healthy. Now I'm planted in my chair for hours every day, and when I go for a walk of any distance, my lower back starts to protest. In addition, my concentration is shot; I haven't been able to get anything written since school started, and I was relatively productive over the summer. It's better than no school at all, and it's definitely better than in-class teaching during a pandemic, but it's coming at a cost.</p>

<p><strong>James:</strong> Yesterday, I was on a solid six-hour block of back-to-back meetings, eating at my desk during one of the meetings I wasn't a primary speaker in. It's taxing, so much so that I forget to often look away from my computer screens to prevent eye fatigue. Certainly not ideal.</p>

<p><strong>Briana:</strong> I'm less fatigued than in person, but it was extremely tasking to train someone on our systems and processes with virtual meeting software. I spent three weeks at eight hours a day on a virtual meeting call, training someone how to do their job. I was so tired of talking by the end of the day and feeling constantly monitored.</p>

<p><strong>Melaine:</strong> It's exhausting. I'd say I have about half the stamina I would if I were working in an office. Doing this amount of concentrated virtual listening and focusing is honestly hell for my ADHD brain.</p>

<p><strong>Adrienne:</strong> It depends on the day. I would say I feel pretty fatigued. Though some of the fatigue is mitigated by the fact that I am not commuting. I am able to spend more time with self-care in the mornings and evenings.</p>

<p><strong>Jess' takeaways:</strong> The largest issue across the comments and conversations I've had about this topic is the sedentary lifestyle. What used to be walking from desk to desk and room to room is now sitting for several hours, only moving when you have to, with eyes on the screen and no break. Being sedentary and sitting for long periods of time can lead to <a href="https://www.cdc.gov/pcd/issues/2012/11_0323.htm" target="_blank">long-term negative health outcomes</a>.</p>

<p><strong>Jess: Many of us are also having virtual meetings with friends and family now. How has this played out in your life?</strong></p>

<p><strong>James:</strong> We've used various platforms with family and friends. It largely depends on whether it's a group or not and what person is on which platform. We used the platforms before the pandemic, and we'll continue to use them after the pandemic. We have friends in other states and family we don't get to see often.</p>

<p><strong>Briana:</strong> I generally do not do virtual meetings with family. Mostly it's just phone calls. However, I would like to start doing it more. Unfortunately, some platforms have a time limit for non-paying members, and I'm not going to pay for it.</p>

<p><strong>Melaine:</strong> My mom and I would video chat frequently anyway, but I've been talking to other family members now over video as well. After the pandemic, it's unlikely I'll use virtual meetings except for talking with my mom. It's been easier to keep in touch with far-away friends in some ways, but overall it's been a lot harder to keep in contact with people.</p>

<p><strong>Adrienne:</strong> I will continue to use virtual meeting platforms with family. Virtual meetings with family and friends are hard. It's not the same as being in the room with loved ones. Although it is certainly better than nothing. I am glad the pandemic happened in the age of technology, so we can at least see our loved ones.</p>

<p><strong>Jess' takeaways:</strong> Since the pandemic happened in the technology age, we are lucky to have the option to do longer-distance conversations "face to face" with our families, and over time we'll have a better and better experience. This has opened the door to communicating more often with people we would usually only call on holidays once a year.</p>

<p><strong>Jess: What tips do you have for making this tough situation better?</strong></p>

<p><strong>Peter:</strong> The hardest thing about virtual classes is classroom management. I have no clue about what's going on out of the camera's sight, so I don't know how many of my kids are playing with their phones during class. I don't even know how tall most of them are. It's definitely not the kind of teaching I'm used to.</p>

<p><strong>James:</strong> Use a headset and microphone. The background noise when using the computer's microphone and audio is obvious in meetings. If you're using a new platform for meetings, do a test run of the meeting first to make sure everything works and the meeting isn't delayed by 20 minutes while technical issues are being resolved. Ask for help, when you need help, before the meeting. Use a background if the feature is available in virtual meetings; there are some things that we don't want to see behind you.</p>

<p><strong>Melaine:</strong> Most of my social life revolves around tabletop RPGs, and we've had to transition to all-virtual games. I spend at least three hours a week on a virtual meeting platform for gaming. It takes way more energy than gaming around a table.</p>

<p><strong>Adrienne:</strong> I wrote a few months ago about <a href="https://relationshiprestoration.org/2020/03/29/online-therapy-teletherapy/" target="_blank">how to make virtual sessions better</a>. An added tip is to put your device on something still, so you do not make the person on the other end nauseous. The only technical issue I have regularly had on virtual meetings is that the sound will randomly stop working. Exiting the meeting and coming back in seems to help.</p>

<p><strong>Jess' takeaways:</strong> Most of the people I interviewed use proprietary, paid virtual meeting tools like Zoom, which they say fail to meet their needs for various reasons, including time limits and required subscriptions. I suggested they try <a href="https://jitsi.org/" target="_blank">Jitsi</a>, a web-based, free platform that allows up to 50 people to join at a time and is easy to use, even for the less technical. It's great for creating quick meetings and sharing links, and you can enable end-to-end encryption by checking a box in the Settings.</p>

<h2 id="tips-for-improving-life-with-virtual-meetings">10 tips for improving life with virtual meetings</h2>

<ol><li>Stand or walk for 70 minutes a day.</li>
	<li>Make sure to close your eyes or look away from a screen for at least five minutes every hour.</li>
	<li>Choose audio-only when you're feeling video or eye fatigue.</li>
	<li>Keep meetings short and on agenda.</li>
	<li>Block time on your calendar to take breaks, and make sure to stick to it. For example, schedule your lunch and eat away from your desk.</li>
	<li>Be flexible with scheduling and rescheduling meetings.</li>
	<li>Schedule one day a week with no meetings.</li>
	<li>Limit your socializing virtual meetings to weeknights to save your weekends for time away from these platforms.</li>
	<li>Take one day a week away from your computer to do crafts, read, nap, etc.</li>
	<li>Make sure to take care of yourself.</li>
</ol><p>Thanks to <a href="https://opensource.com/users/dawnparzych">Dawn Parzych</a> and <a href="https://opensource.com/users/jen-wike">Jen Wike Huger</a> for helping me with this list of tips. What other recommendations do you have for coping with Zoom fatigue? Please share them in the comments.</p>
</div></div></div>
  
  </div>
<div class="panel-pane pane-views-panes pane-listacles-panel-pane-1"  >
  
      
  
  <div class="view view-listacles view-id-listacles view-display-id-panel_pane_1 view-dom-id-93d09cea18af999973ad3134515bf023">
        
  
  
      <div class="view-content">
              
  <div class="views-field views-field-field-listacles">        <div class="field-content">
<div class="panelizer-view-mode node node-teaser-listacles node-article node-62241 node-promoted node-promoted">
        
<div class="panel-display teaser clearfix " >

  <div class="teaser__first">
      <div class="panel-pane pane-entity-field pane-node-field-lead-image"  >
  
      
  
  <div class="field field-name-field-lead-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="schema:contentUrl" resource="https://opensource.com/sites/default/files/styles/teaser-wide/public/lead-images/laptop_screen_desk_work_chat_text.png?itok=JRfvV-Vl"><a href="/article/20/5/open-source-video-conferencing"><img class="teaser-wide" typeof="foaf:Image" src="https://opensource.com/sites/default/files/styles/teaser-wide/public/lead-images/laptop_screen_desk_work_chat_text.png?itok=JRfvV-Vl" width="249" height="140" alt="Person using a laptop" title="Person using a laptop" /></a></div></div></div>
  
  </div>
  </div>

  <div class="teaser__second">
    <h2 class="teaser__title"><div class="panel-pane pane-node-title"  >
  
      
  
  <a href="/article/20/5/open-source-video-conferencing">5 humans review 5 open source video chat tools</a>
  
  </div>
</h2>
    <div class="teaser__body"><div class="panel-pane pane-token pane-node-field-article-subhead"  >
  
      
  
  Members of the Opensource.com team stress-test five open source video-conferencing applications so you don&#039;t have to.
  
  </div>
</div>
    <div class="teaser__byline"><div class="panel-pane pane-os-content-article-byline"  >
  
      
  
  <div class="byline"><span class="byline__author-name"><a href="/users/clhermansen" title="View user profile." class="username" xml:lang="" about="/users/clhermansen" typeof="sioc:UserAccount" property="foaf:name" datatype="">Chris Hermansen <span class="content-moderator">(Correspondent)</span></a></span>
</div>
  
  </div>
</div>
  </div>

</div>
</div>
</div>  </div>          
  <div class="views-field views-field-field-listacles">        <div class="field-content">
<div class="panelizer-view-mode node node-teaser-listacles node-article node-63641 node-promoted node-promoted">
        
<div class="panel-display teaser clearfix " >

  <div class="teaser__first">
      <div class="panel-pane pane-entity-field pane-node-field-lead-image"  >
  
      
  
  <div class="field field-name-field-lead-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="schema:contentUrl" resource="https://opensource.com/sites/default/files/styles/teaser-wide/public/lead-images/chat_video_conference_talk_team.png?itok=o99wl4Fw"><a href="/article/20/8/obs-virtual-webcam"><img class="teaser-wide" typeof="foaf:Image" src="https://opensource.com/sites/default/files/styles/teaser-wide/public/lead-images/chat_video_conference_talk_team.png?itok=o99wl4Fw" width="249" height="140" alt="Two people chatting via a video conference app" title="Two people chatting via a video conference app" /></a></div></div></div>
  
  </div>
  </div>

  <div class="teaser__second">
    <h2 class="teaser__title"><div class="panel-pane pane-node-title"  >
  
      
  
  <a href="/article/20/8/obs-virtual-webcam">Make virtual meetings better with this OBS trick</a>
  
  </div>
</h2>
    <div class="teaser__body"><div class="panel-pane pane-token pane-node-field-article-subhead"  >
  
      
  
  Convey &quot;yes&quot; or &quot;no&quot; without turning on your microphone in a virtual meeting.
  
  </div>
</div>
    <div class="teaser__byline"><div class="panel-pane pane-os-content-article-byline"  >
  
      
  
  <div class="byline"><span class="byline__author-name"><a href="/users/iamkirkbater" title="View user profile." class="username" xml:lang="" about="/users/iamkirkbater" typeof="sioc:UserAccount" property="foaf:name" datatype="">Kirk Bater <span class="content-moderator">(Red Hat)</span></a></span>
</div>
  
  </div>
</div>
  </div>

</div>
</div>
</div>  </div>          
  <div class="views-field views-field-field-listacles">        <div class="field-content">
<div class="panelizer-view-mode node node-teaser-listacles node-article node-64441 node-promoted node-promoted">
        
<div class="panel-display teaser clearfix " >

  <div class="teaser__first">
      <div class="panel-pane pane-entity-field pane-node-field-lead-image"  >
  
      
  
  <div class="field field-name-field-lead-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="schema:contentUrl" resource="https://opensource.com/sites/default/files/styles/teaser-wide/public/lead-images/family_learning_kids_night_reading.png?itok=LSy-60O_"><a href="/article/20/10/tech-morning-rituals"><img class="teaser-wide" typeof="foaf:Image" src="https://opensource.com/sites/default/files/styles/teaser-wide/public/lead-images/family_learning_kids_night_reading.png?itok=LSy-60O_" width="249" height="140" alt="Family learning and reading together at night in a room" title="Family learning and reading together at night in a room" /></a></div></div></div>
  
  </div>
  </div>

  <div class="teaser__second">
    <h2 class="teaser__title"><div class="panel-pane pane-node-title"  >
  
      
  
  <a href="/article/20/10/tech-morning-rituals">4 morning rituals for working in tech</a>
  
  </div>
</h2>
    <div class="teaser__body"><div class="panel-pane pane-token pane-node-field-article-subhead"  >
  
      
  
  Working in the fast-paced tech industry makes each day exciting. What are the morning rituals that give you the space to slow down? 
  
  </div>
</div>
    <div class="teaser__byline"><div class="panel-pane pane-os-content-article-byline"  >
  
      
  
  <div class="byline"><span class="byline__author-name"><a href="/users/jen-wike" title="View user profile." class="username" xml:lang="" about="/users/jen-wike" typeof="sioc:UserAccount" property="foaf:name" datatype="">Jen Wike Huger <span class="content-moderator">(Red Hat)</span></a></span>
</div>
  
  </div>
</div>
  </div>

</div>
</div>
</div>  </div>      </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-tags"  >
  
        <h2 class="pane-title">
      Topics    </h2>
    
  
  <div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even" rel="schema:keywords"><a href="/tags/wfh" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Work from home</a></div></div></div>
  
  </div>
<div class="panel-pane pane-views-panes pane-author-info-panel-pane-1"  >
  
      
  
  <div class="view view-author-info view-id-author_info view-display-id-panel_pane_1 view-dom-id-29663b81da6c52840851c34dd0654568">
        
  
  
      <div class="view-content">
              
  <div class="authorbio">        <h2 class="authorbio__pane-title pane-title">About the author</h2>
<div class="authorbio__thumbnail"><a href="/users/cherrybomb"><img class="profile-pictures" typeof="foaf:Image" src="https://opensource.com/sites/default/files/styles/profile_pictures/public/pictures/jessica_cherry-019-dtp-35-55-dtp-35-55_1.jpg?itok=fyzqYEmC" width="100" height="100" alt="" /></a></div>
<div class="authorbio__content">
  <span class="authorbio__name">Jessica Cherry</span> - <span class="authorbio__about">
Evangelist of silo prevention in the IT space, the importance of information sharing with all teams.
Believer in educating all and open source development.
Lover of all things tech.
</span>
  <div class="authorbio__more-link"><a href="/users/cherrybomb">More about me</a></div>
</div>  </div>      </div>
  
  
  
  
  
  
</div>
  
  </div>
<div class="panel-pane pane-block pane-bean-article-promo-block"  >
  
      
  
  <div class="entity entity-bean bean-generic-block clearfix" about="/block/article-promo-block" typeof="">

  <div class="content">
    <div class="field field-name-field-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"></div></div></div>  </div>
</div>

  
  </div>
    </div>
  
      <div class="os-article__bottom">
      <div class="panel-pane pane-views-panes pane-related-articles-panel-pane-1"  >
  
        <h2 class="pane-title">
      Recommended reading    </h2>
    
  
  <div class="view view-related-articles view-id-related_articles view-display-id-panel_pane_1 related-content view-dom-id-cda09dfcc18e0b9ae314c23fe3e02ea7">
        
  
  
      <div id="related-content-footer" class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/20/12/remote-devops"><img class="related-content-lead-thumbnail" typeof="foaf:Image" src="https://opensource.com/sites/default/files/styles/related-content-lead-thumbnail/public/lead-images/kanban_trello_organize_teams_520.png?itok=pMQeIAiQ" width="315" height="177" alt="Kanban-style organization action" title="Kanban-style organization action" /><br />
Create a DevOps culture with open source principles</a></span>  </div>  </div>  <div class="views-row views-row-2 views-row-even">      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/20/11/evening-rituals-working-tech"><img class="related-content-lead-thumbnail" typeof="foaf:Image" src="https://opensource.com/sites/default/files/styles/related-content-lead-thumbnail/public/lead-images/EDUCATION_jadud_farm-road.png?itok=f4rd8lDu" width="315" height="177" alt="A farm road" title="A farm road" /><br />
 6 evening rituals for working in tech</a></span>  </div>  </div>  <div class="views-row views-row-3 views-row-odd">      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/20/10/tech-morning-rituals"><img class="related-content-lead-thumbnail" typeof="foaf:Image" src="https://opensource.com/sites/default/files/styles/related-content-lead-thumbnail/public/lead-images/family_learning_kids_night_reading.png?itok=R_5iMlnO" width="315" height="177" alt="Family learning and reading together at night in a room" title="Family learning and reading together at night in a room" /><br />
4 morning rituals for working in tech</a></span>  </div>  </div>  <div class="views-row views-row-4 views-row-even">      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/20/9/update-remote-devices-updatehub"><img class="related-content-lead-thumbnail" typeof="foaf:Image" src="https://opensource.com/sites/default/files/styles/related-content-lead-thumbnail/public/lead-images/wfh_work_home_laptop_work.png?itok=KM5LFZOZ" width="315" height="177" alt="Working from home at a laptop" title="Working from home at a laptop" /><br />
Update devices remotely with this open source tool</a></span>  </div>  </div>  <div class="views-row views-row-5 views-row-odd">      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/20/8/obs-virtual-webcam"><img class="related-content-lead-thumbnail" typeof="foaf:Image" src="https://opensource.com/sites/default/files/styles/related-content-lead-thumbnail/public/lead-images/chat_video_conference_talk_team.png?itok=7G-gUB1C" width="315" height="177" alt="Two people chatting via a video conference app" title="Two people chatting via a video conference app" /><br />
Make virtual meetings better with this OBS trick</a></span>  </div>  </div>  <div class="views-row views-row-6 views-row-even views-row-last">      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/20/8/linux-laptop-video-conferencing"><img class="related-content-lead-thumbnail" typeof="foaf:Image" src="https://opensource.com/sites/default/files/styles/related-content-lead-thumbnail/public/lead-images/chat_video_conference_talk_team.png?itok=7G-gUB1C" width="315" height="177" alt="Two people chatting via a video conference app" title="Two people chatting via a video conference app" /><br />
How to choose an affordable Linux laptop for video conferencing</a></span>  </div>  </div>    </div>
  
  
  
  
  
  
</div>
  
  </div>
    </div>
  
      <div class="os-article__footer">
      <div class="panel-pane pane-entity-field pane-node-field-default-license"  >
  
      
  
  <div class="field field-name-field-default-license field-type-text field-label-hidden"><div class="field-items"><div class="field-item even" property="schema:license"><a rel="license" href="http://creativecommons.org/licenses/by-sa/4.0/">
        <img alt="Creative Commons License" style="border-width:0" src="/sites/all/themes/opensource/images/cc-by-sa-4.png" title="This work is licensed under a Creative Commons Attribution-Share Alike 4.0 International License." /></a></div></div></div>
  
  </div>
    </div>
  
</div>
                  </div>


        
        
      </div>

        <div class="region region-pre-footer">
    <div id="block-os-common-components-footer-call-to-action" class="block block-os-common-components first last odd">

      
  
<div class="fieldable-panels-pane cta cta--green-on-blue cta--no-link">

  <div class="cta__content cta__content--no-link">
            <h2 class="cta__title">Subscribe to our weekly newsletter</h2>
<div class="field field-name-field-cta-content field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><iframe class="eloqua-embedded-bottom" frameborder="0" height="50" id="fkfkx" scrolling="no" src="/eloqua-embedded-subscribe.html?offer_id=70160000000QzXNAA0" style="max-width:600px;margin:0 auto;" width="100%"></iframe></p>

<p>Get the highlights in your inbox every week.</p>
</div></div></div>  </div>

</div>


</div>
  </div>

        <div class="region region-footer-nav">
    <div id="block-bean-social-media" class="block block-bean first odd">

      
  <div class="entity entity-bean bean-generic-block clearfix" about="/block/social-media" typeof="">

  <div class="content">
    <div class="field field-name-field-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><span>Find us:</span> 
</p>
<ul>
<li><a class="footer-twitter" href="https://twitter.com/OpenSourceWay" title="Twitter">Twitter</a></li>
<li><a class="footer-facebook" href="https://www.facebook.com/opensourceway" title="Facebook">Facebook</a></li>
<li><a class="footer-youtube" href="http://www.youtube.com/opensourceway" title="Youtube">Youtube</a></li>
<li><a class="footer-mastodon" href="https://fosstodon.org/@osdc" title="">Mastodon</a></li>
<li><a class="footer-feed" href="/feed" title="RSS">RSS</a></li>
</ul>
</div></div></div>  </div>
</div>

</div>
<div id="block-menu-menu-footer" class="block block-menu last even" role="navigation">

        <h2 class="block__title block-title">Footer</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/privacy-policy" class="menu__link">Privacy Policy</a></li>
<li class="menu__item is-leaf leaf"><a href="/legal" class="menu__link">Terms of Use</a></li>
<li class="menu__item is-leaf leaf"><a href="/contact" class="menu__link">Contact</a></li>
<li class="menu__item is-leaf leaf"><a href="/opensourcecom-team" title="" class="menu__link">Meet the Team</a></li>
<li class="menu__item is-leaf last leaf"><a href="http://opensource.org/" title="" class="menu__link">Visit opensource.org</a></li>
</ul>
</div>
  </div>

        <footer id="footer" class="region region-footer">
    <div id="block-bean-copyrigt-block" class="block block-bean first odd">

      
  <div class="entity entity-bean bean-generic-block clearfix" about="/block/copyrigt-block" typeof="">

  <div class="content">
    <div class="field field-name-field-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>For more discussion on open source and the role of the CIO in the enterprise, join us at <a href="https://enterprisersproject.com">The EnterprisersProject.com</a>.</p>

<p>The opinions expressed on this website are those of each author, not of the author's employer or of Red Hat.</p>

<p>Opensource.com aspires to publish all content under a <a href="http://creativecommons.org/licenses/">Creative Commons license</a> but may not be able to do so in all cases. You are responsible for ensuring that you have the necessary permission to reuse any work on this site. Red Hat and the Red Hat logo are trademarks of Red Hat, Inc., registered in the United States and other countries.</p>

<p>Copyright ©2020 Red Hat, Inc.</p>
</div></div></div>  </div>
</div>

</div>
<div id="block-bean-footer-logo" class="block block-bean last even">

      
  <div class="entity entity-bean bean-generic-block clearfix" about="/block/footer-logo" typeof="">

  <div class="content">
    <div class="field field-name-field-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><img src="/sites/all/themes/opensource/images/footer_logo.svg" /></p>
</div></div></div>  </div>
</div>

</div>
  </footer>

    </div>

    
      <div class="region region-os-social">
    <div id="block-os-social-os-social-share" class="block block-os-social first last odd">

      
  <div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" data-a2a-url="https://opensource.com/article/20/12/virtual-meeting-fatigue">
  <a class="a2a_button_twitter a2a_counter"></a>
  <a class="a2a_button_facebook a2a_counter"></a>
  <a class="a2a_button_linkedin a2a_counter"></a>
  <a class="a2a_button_reddit a2a_counter"></a>
  <a class="a2a_button_email a2a_counter"></a>
  <a class="a2a_button_mastodon a2a_counter"></a>
  <!--a class="a2a_dd" href="https://www.addtoany.com/share"></a-->
  </div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style">
  <a class="a2a_button_twitter a2a_counter"></a>
  <a class="a2a_button_facebook a2a_counter"></a>
  <a class="a2a_button_linkedin a2a_counter"></a>
  <a class="a2a_button_reddit a2a_counter"></a>
  <a class="a2a_button_email a2a_counter"></a>
  <a class="a2a_button_mastodon a2a_counter"></a>
  <!--a class="a2a_dd" href="https://www.addtoany.com/share"></a-->
  </div>
</div>
  </div>
    <div class="region region-page-bottom">
    <!-- begin Google Remarketing --><img height="1" width="1" style="border-style:none;display:block;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/990030321/?value=0&amp;label=rxV4CN_35QQQ8dOK2AM&amp;guid=ON&amp;script=0" onerror="this.src='/sites/all/themes/opensource/images/1x1.png';this.onerror=null" /><!-- end Google Remarketing -->  </div>
<script src="https://opensource.com/sites/default/files/js/js_29qYXJz8NLGg8Aomg-RZPjJcj9yEdEst1BMZ9gZbs-4.js"></script>
<script>if (("undefined" !== typeof _satellite) && ("function" === typeof _satellite.pageBottom)) {_satellite.pageBottom();}</script>
<script>var a2a_config = a2a_config || {};
              a2a_config.callbacks = a2a_config.callbacks || [];
a2a_config.templates = {
    twitter: "How to cope with virtual meeting fatigue https://red.ht/2K3Mqfz via @opensourceway by @alynderthered1"
};</script>
  <!-- This was a triumph! I'm making a note here, huge success. -->
</body>
</html>
